1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100's dry rot question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 06redtacoma, Oct 19, 2010.

  1. Oct 19, 2010 at 5:44 PM
    #1
    06redtacoma

    06redtacoma [OP] Well-Known Member

    Joined:
    May 13, 2010
    Member:
    #37084
    Messages:
    594
    Gender:
    Male
    Alabama
    Vehicle:
    06 Trd Offroad
    Lifted, Slider, stock rack, rear mounted winch in stock bumper, brush guard, Sound system, ipod to car, tint, wheel spacers, 285 bfg AT,
  2. Oct 19, 2010 at 5:50 PM
    #2
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    looks fine but u should replace it
     
  3. Oct 19, 2010 at 6:05 PM
    #3
    06redtacoma

    06redtacoma [OP] Well-Known Member

    Joined:
    May 13, 2010
    Member:
    #37084
    Messages:
    594
    Gender:
    Male
    Alabama
    Vehicle:
    06 Trd Offroad
    Lifted, Slider, stock rack, rear mounted winch in stock bumper, brush guard, Sound system, ipod to car, tint, wheel spacers, 285 bfg AT,
    how tight should those bolts be, one is showing 4 more threads than the other. this cant be correct.
     
  4. Oct 19, 2010 at 6:06 PM
    #4
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    27 ft/lbs
     
To Top