1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5SPD rattle faddle

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Synapse, Jun 5, 2008.

  1. Jun 5, 2008 at 2:11 AM
    #1
    Synapse

    Synapse [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6059
    Messages:
    93
    Birmingham
    Vehicle:
    2008 Tacoma
    I took my 5spd in with 4k miles for them to fix a rattle when the 5spd is in N. They told me all 5spds rattle like that and nothing was wrong. The noise goes away with the clutch pressed in :confused:. the rattle is louder when the a/c is on.

    Does everybodys do this? Or was the dealer tech lazy that day.
     
  2. Jun 5, 2008 at 4:53 AM
    #2
    Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,401
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    My 06 5 speed with almost 18K miles has been completely rattle free... I do get a clunk from the back of the cab on the passenger side while going over bumps but that's a different issue.
     
  3. Jun 5, 2008 at 5:42 PM
    #3
    wawireguy

    wawireguy Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6686
    Messages:
    189
    Absolutely no rattle on my 08 5sp Access Cab 4cyl truck in N. Tell them to fracking fix it!
     
  4. Jun 14, 2008 at 4:59 PM
    #4
    Robbie

    Robbie Well-Known Member

    Joined:
    Apr 26, 2008
    Member:
    #6224
    Messages:
    138
    Gender:
    Male
    California
    Vehicle:
    2008 Tacoma 4 x 4
    Bed mat, seat cover.
    Hummm, some time has lapsed since the last post, Synapse, however I have a 5 speed and a regular cab such as yours. No, I don't have a rattle in N, However, like Roland, I have a rattle under the cab when I ride over bumps. Doesn't happen on every bump...it has to be a "special bump." (Explain that to the dealer). Anyway, today I went under the beast, and checked the exhaust shield and tightened the bolts on the engine shield. We'll see what happens.
    A friend with a GMC said: "Yeah, Toyota's are known for their rattles!" Dick!
    When my truck goes in for it's 5,0000 I hope I have something in the bed to say: "Dudes! This fell off!"
    Good luck!
     
  5. Jun 14, 2008 at 10:16 PM
    #5
    wawireguy

    wawireguy Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6686
    Messages:
    189
    Mine has a rattle but it's just the seatbolt lug on the bottom! So not really a rattle : )
     
  6. Jun 14, 2008 at 10:27 PM
    #6
    Turbonium

    Turbonium I wanna haul stuff

    Joined:
    Apr 15, 2008
    Member:
    #5984
    Messages:
    44
    California
    Vehicle:
    '08 SR5 4x2 Access Cab w/SnugTop
    Mods? What's a mod? Bone stock, baby. Well, okay. Maybe a few smallish mods. If you count a locking gas cap, coin holder and a behind-the-seat trash bag.
    My vote: Lazy tech. My 5-speed is rattle-free.
     
  7. Jun 18, 2008 at 6:45 AM
    #7
    sixgunner

    sixgunner Member

    Joined:
    Jul 19, 2007
    Member:
    #2152
    Messages:
    13
    Mine has the same rattle. It sounds like a diesel engine when idling. I am suppose to meet with the Toyota Rep the next time he is at the dealers.
     
  8. Jun 18, 2008 at 8:49 AM
    #8
    Synapse

    Synapse [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6059
    Messages:
    93
    Birmingham
    Vehicle:
    2008 Tacoma

    Hey Sixgunner, keep me updated on what you find out.
     
  9. Aug 7, 2008 at 2:10 AM
    #9
    Synapse

    Synapse [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6059
    Messages:
    93
    Birmingham
    Vehicle:
    2008 Tacoma
    Well its been getting louder over the past month. Im thinking of putting a old benz 300diesel badge on the side of my truck.

    I took it to another dealer and they told me the same thing, they couldnt fix it. But they think its coming from the trans.

    I got mad :( and called toyota and a area rep (or something like that) is going to call me today to correct the problem.
     
  10. Aug 7, 2008 at 5:24 AM
    #10
    sixgunner

    sixgunner Member

    Joined:
    Jul 19, 2007
    Member:
    #2152
    Messages:
    13
    I am still waiting on the rep to be in the area.
     
  11. Aug 7, 2008 at 6:10 AM
    #11
    Synapse

    Synapse [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6059
    Messages:
    93
    Birmingham
    Vehicle:
    2008 Tacoma
    Man I hope I dont have to wait that long! I will post for you soon as i find out what they are going to do.
     
To Top