1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

60 miles on the lower quater tank?

Discussion in 'Performance and Tuning' started by sslongmuir, Oct 1, 2007.

  1. Oct 1, 2007 at 3:03 PM
    #1
    sslongmuir

    sslongmuir [OP] Well-Known Member

    Joined:
    Oct 1, 2007
    Member:
    #2880
    Messages:
    115
    Maine
    Vehicle:
    95 single cab 2.7 on 33's
    Custom rock sliders
    i drove to school which is 30 miles there and 30 back and used a quater of a tank. the truck feels nuttless at highway speeds even if i downshift to fourth. it has a 2.7 with 31x10.5s and a 5 speed. i was thinkingthe cat might be clogged and it dosent seem to respond over 3000rpm. any help or experiences would be appreciated. it also has a fresh k&n so
     
  2. Oct 1, 2007 at 3:05 PM
    #2
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Might need to clean the MAF sensor or have a new fuel filter put in. I'd try to clean the MAF first and see if that helps out any.
     
To Top