1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

96 tacoma wont start after running AC

Discussion in '1st Gen. Tacomas (1995-2004)' started by brother96taco, Aug 6, 2020.

  1. Aug 6, 2020 at 7:01 PM
    #1
    brother96taco

    brother96taco [OP] New Member

    Joined:
    Aug 6, 2020
    Member:
    #336852
    Messages:
    2
    Gender:
    Male
    Starts OK anytime except after a hot day running the AC. Motor spins, no start. Spray a little starter in the intake and it start right up again.

    Any Ideas?
     
  2. Aug 6, 2020 at 8:29 PM
    #2
    Black DOG Lila

    Black DOG Lila Well-Known Member

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    6,784
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock. EZ pass.Dump pass.Inspection sticker.Convict printed lic.plates.FG cap.
    Welcome aboard new member
    Before next hot start R&R the gas cap.
    If it starts normally after, it's an EVAP issue.
     
  3. Aug 6, 2020 at 10:30 PM
    #3
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    13,258
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    Would the failure in the EVAP system trip a code to point you in the right direction??

    Is this a common failure ??

    OP what is a Hot Day to you My AC is on year round .

    It never happens in cooler weather ?
     
  4. Aug 6, 2020 at 10:33 PM
    #4
    Bishop84

    Bishop84 Well-Known Member

    Joined:
    Dec 17, 2015
    Member:
    #172494
    Messages:
    5,168
    Gender:
    Male
    Hot air is harder to ignite, the starting fluid is cooling the charge likely

    What is the spark plug history? Ignition wires? (they have a date stamped on them)

    Evap purge sticking open can cause this, but so can carbon build up and worn ignition components. Even the ignitor can be the issue.
     
  5. Aug 7, 2020 at 8:18 AM
    #5
    brother96taco

    brother96taco [OP] New Member

    Joined:
    Aug 6, 2020
    Member:
    #336852
    Messages:
    2
    Gender:
    Male
    Happens only on days that are hot enough to run AC. If its hot weather and I don't run AC, I have no problem with it. Plugs, wires, starter are new. When it wont start, the starter still spins the motor.
     
  6. Aug 7, 2020 at 8:33 AM
    #6
    tirediron

    tirediron Well-Known Member

    Joined:
    Jan 19, 2019
    Member:
    #279864
    Messages:
    1,134
    First Name:
    John
    Vehicle:
    2018 4x4 Sport, Auto, BBP
    Need to determine which point of the triangle is missing; safe to assume (I believe) that it's still getting air, so next step is to determine if it's lacking fuel or spark. Easiest solution is to pick up an inline spark tester if you don't already have one. Once you get this sorted, then we can work on why whichever point is missing is missing.
     
  7. Aug 7, 2020 at 8:38 AM
    #7
    koditten

    koditten Well-Known Member

    Joined:
    Sep 8, 2013
    Member:
    #112077
    Messages:
    14,809
    Gender:
    Male
    First Name:
    Kirk
    Central Michigan
    Vehicle:
    04 trd x-cab 4 x 4 3.4l
    Reserected from the dead.
    What engine?

    How long is the truck sitting off before you try to start it?
     
    Wyoming09 likes this.
  8. Aug 7, 2020 at 8:41 AM
    #8
    tony2018

    tony2018 Well-Known Member

    Joined:
    Feb 24, 2014
    Member:
    #123866
    Messages:
    5,294
    Gender:
    Male
    So if the a/c is causing the truck to stall and not start I would remove the belt from the compressor once the issue occurs
     
  9. Aug 7, 2020 at 11:37 AM
    #9
    campoman45

    campoman45 Well-Known Member

    Joined:
    Oct 17, 2018
    Member:
    #269701
    Messages:
    60
    Gender:
    Male
    First Name:
    Al
    Vehicle:
    96 tacoma 4x4 extra cab
    headers, warn winch, Detroit lockers 2 inch lift
     
  10. Aug 7, 2020 at 12:12 PM
    #10
    campoman45

    campoman45 Well-Known Member

    Joined:
    Oct 17, 2018
    Member:
    #269701
    Messages:
    60
    Gender:
    Male
    First Name:
    Al
    Vehicle:
    96 tacoma 4x4 extra cab
    headers, warn winch, Detroit lockers 2 inch lift
    my 96 did the same thing, check your mass air flow sensor and see if the sensor wires are dirty , you can clean it with carb spray, hope this helps, be very carful with starter fluid can easily damage engine better off using wd 40
     
  11. Aug 7, 2020 at 12:37 PM
    #11
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    13,258
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    When was the last major tune up??

    Things would have to be old and tired for the High under hood temperatures to cause a failure to start.

    To me 40 degrees and Sunny is AC weather Then the compressor cycles all winter with the defrost .
     

Products Discussed in

To Top