1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C death and resurrection?

Discussion in 'Technical Chat' started by MarinePhoenix2207, Jul 19, 2010.

  1. Jul 19, 2010 at 9:25 AM
    #1
    MarinePhoenix2207

    MarinePhoenix2207 [OP] Well-Known Member

    Joined:
    Aug 18, 2009
    Member:
    #21374
    Messages:
    183
    Gender:
    Male
    South Jersey (yes, there's a North and South)
    Vehicle:
    09 Double Cab TRD sport
    bug/debris deflector, hose clamp mod, G4 elite fold-a-cover, Westin black nerf bars, Weathertech floor mats, 285/70/17 Goodyear Wrangler Duratracs, MO951 black Moto Metals 17x9, Pop n' Lock w b/u camera, "TRD" third brake light mod, 13" black FA-series antenna, 20% front 5% rear tint, painted badges mod, rear diff breather mod, Thule 400xt Aero roof rack, Westin Sportsman black grille guard, silver pinstripe removed, Tacoma short bed bedmat, 3" Toytec Bilstein adjustable lift kit w 5100 shocks and 2" lift AAL, Redline Tuning Quicklift Plus, Rockford Fosgate sound system w/ Kenwood h/u
    The other night I started the engine and the A/C up and died on me. I had no prior issues with it, although I heard a weird noise when I started the truck once or twice a few months ago. Anyways, during the ride home I tried turning the A/C on and off in the various positions, I even turned the heat on and got nothing. Half way home it came back on with no problem. Still no weird noises. It's been working ever since, but is this something I should take a closer look at, or since its working now just leave it be?
     
  2. Jul 19, 2010 at 9:34 AM
    #2
    Brunes

    Brunes abides. Staff Member

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,801
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    I would just leave it be until it dies dead or becomes a repeatable occurrence...They might chase it around and not find anything unless you can make it happen every time you turn on the truck.

    Altho-It IS under warranty...so maybe they'll look at it and it won't cost you anything??
     
To Top