1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C issues

Discussion in '2nd Gen. Tacomas (2005-2015)' started by h2o's taco, Jul 18, 2010.

  1. Jul 18, 2010 at 9:51 PM
    h2o's taco

    h2o's taco [OP] Active Member

    Oct 7, 2009
    First Name:
    2010 Tacoma TRD off road 4X4
    Undercover tonneau cover, Westin side steps w/ Line X coating, MANY more to come.
    I noticed when I start my truck and turn on the A/C initially it makes a grinding noise when it is turned up full blast. I was also driving to the bay area with the A/C on the other day. It started getting cooler, so I turned the A/C off and decided to leave the vent on. I noticed the vent was not blowing cool air and it was getting hotter in the cab. I turned the A/C back on and haze blew out of the vents. It didn't smell like the motor was burning or anything so I continued to drive it and kept the A/C on.

    First off, has anyone noticed the vent blowing hot air when the A/C is not on? Is this a normal thing for the vent? I noticed my GMC truck blew colder air when the vent was on, but it seems like the heater is on when the vent is running in my Tacoma. Has anyone had any of the other problems with the motor making a grinding noise or the vent blowing haze through the vents? I had my A/C motor squeaking a few months after I got it and the dealership gave me grief for making them replace it under the warranty. I finally told them I would go to another dealership for my business and they dragged their feet and fixed it. I don't want to go in there again and waste time if it is no big deal. It seems to be working fine now, but I thought it shouldn't be doing that to begin with.
  2. Jul 18, 2010 at 9:59 PM

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    May 8, 2008
    First Name:
    Tenoe, AZ
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The air blowing hot when the AC is off, could be a sign of the mixing vent flapper being stuck in a "Mix" setting. If its much hotter than the ambient air, then you may want to have someone take a look at it. Use a themometer to check it. If its 5* or more hotter than the outside air, you may have an issue. As for the "Haze" blowing out of the vents when the AC is on, Thats normal if in a high humidity environment. Its just water vapor condensing in the cold air.
To Top