1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/C randomly stopped working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Hmgtaco, Feb 25, 2018.

  1. Feb 25, 2018 at 2:43 PM
    #1
    Hmgtaco

    Hmgtaco [OP] Active Member

    Joined:
    Sep 26, 2017
    Member:
    #231207
    Messages:
    39
    Gender:
    Female
    First Name:
    Hannah
    Vehicle:
    2000 White 4Runner
    Hey guys, need some help here. My a/c randomly stopped working yesterday. It then occasionally worked off and on all day with the help of hitting the dash. I'm thinking it's a blower motor. But I honestly have no idea. Any advice would be appreciated :help:
     
  2. Feb 25, 2018 at 2:56 PM
    #2
    Muddinfun

    Muddinfun Well-Known Member

    Joined:
    Apr 17, 2017
    Member:
    #216500
    Messages:
    7,472
    A little more info needed. There's a big difference between the AC stopped working and the blower stopped working. If it's the blower that stopped, does it work on high, but not on the lower speeds? If the blower is dead on all speeds, that's a different problem than the previous mentioned problems.
     
    Bebop likes this.
  3. Feb 25, 2018 at 6:42 PM
    #3
    Bebop

    Bebop Old fashion cowboy

    Joined:
    Feb 11, 2016
    Member:
    #177835
    Messages:
    4,408
    Gender:
    Male
    First Name:
    Nick
    Castle rock Colorado
    Vehicle:
    2012 Toyota Tacoma baja
    6inch lift sitting on bilstein coilovers. Lexus is300 studs in front to keep stock wheels, general grabber red letters, nfab front bumper.
    As said before more info is needed. Did cold air stop coming out or did it stop blowing any air at all. If it just stopped blowing air, tap the blower motor with a rubber hammer.
     
    wilcam47 likes this.
  4. Feb 27, 2018 at 12:22 PM
    #4
    Hmgtaco

    Hmgtaco [OP] Active Member

    Joined:
    Sep 26, 2017
    Member:
    #231207
    Messages:
    39
    Gender:
    Female
    First Name:
    Hannah
    Vehicle:
    2000 White 4Runner
    For two days it stopped blowing anything at all. But as of today it is working. So fingers crossed it was just a fluke thing.
     
  5. Feb 27, 2018 at 12:36 PM
    #5
    knottyrope

    knottyrope Well-Known Member

    Joined:
    Apr 13, 2017
    Member:
    #216122
    Messages:
    1,963
    Gender:
    Male
    First Name:
    Knotty
    Bahstun
    Vehicle:
    09 Taco CCLB 4x4 SR5 4.0
    Pads, rotors, ujoints, 5900K Super White Xenon HID Halogen Bulb Fog Light
    when mine did this, it was the blower motor and the brushes were worn out

    nice part is its only 3 screws and one connector under the glove box area
     
    Hmgtaco [OP] likes this.
  6. Feb 27, 2018 at 12:46 PM
    #6
    YoterHead

    YoterHead Well-Known Member

    Joined:
    Feb 22, 2009
    Member:
    #13953
    Messages:
    171
    When my blower stopped completely, my cab filter had collapsed and fallen down onto the blower fan. Cab filter is worth a check, if your blower isn't working.
     
    Hmgtaco [OP] likes this.

Products Discussed in

To Top