1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A little help with shudder....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ETaco23, Jul 2, 2011.

  1. Jul 2, 2011 at 5:13 PM
    #1
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,327
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Icon's with JBA UCA's, Dakars and 295 BFG KO2, Bora 1" spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    I have this shudder at 45-50 and Ive been trying to pin point it for awhile, but am at a loss...
    Part of me thinks its the tires but I also suspect it to be the drive line, bc it was there when I had my stock tires...

    I just checked my driveline and u-joints, and when I twist it it feels sloppy, It feels like I have a 1/4" of play either way before I spin the whole shaft....
    That cant be normal right? :confused:
     
  2. Jul 2, 2011 at 5:36 PM
    #2
    Hunter500ky

    Hunter500ky Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Did you just lift it? Have tires balanced if it presist do a carrier drop or a shim.

    Mu drive shaft has a little play in it, I think its normal.


    Dont forget to grease your u joints!
     
  3. Jul 2, 2011 at 5:42 PM
    #3
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,574
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I have the same thing at the same speed .

    Still trying to figure it out , I'm hoping it's tires but it was there but not as pronounced before I lifted .
     
  4. Jul 2, 2011 at 9:55 PM
    #4
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,327
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Icon's with JBA UCA's, Dakars and 295 BFG KO2, Bora 1" spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    ^^ Exactly... Ive tryed both CB Drop and shims and both didnt cure it.
    Im ganna try tires next, bc I need them. If that doesnt cure it, it has to be my ujoints...
     
  5. Jul 3, 2011 at 6:28 PM
    #5
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    I hope it's not your u-joints cause Toyota doesn't sell the 4x4 u-joint as a seperate part, you have to replace the whole shaft. You could carry it to a driveline shop and get aftermarket u-joints fitted though.
     
  6. Jul 3, 2011 at 6:35 PM
    #6
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    What I am going to suggest helped out another fellow member with the same issues.

    Look at the weights on your wheel, do you have 1 set of weights either in the middle of the rim or right behind the spokes OR do you have 2 sets of weights placed on the rim? A lot of the time with aftermarket wheels that use tape weights the tire shops will use just one set of weights (static) when most factory wheels use dynamic (weights on both sides of the rim). I would suggest going back to the tire store and asking them to do a dynamic tire balance with the correct hub adaptor on the balance machine.

    Hope that helps!
     
  7. Jul 3, 2011 at 6:49 PM
    #7
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,327
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Icon's with JBA UCA's, Dakars and 295 BFG KO2, Bora 1" spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    ^Thanks! I will be getting new tires soon so I will have them road force balance them and see if that helps...

    If not, its going to toyota and hopefully they will fix the problem.... It should be covered under the drivetrain warrenty right?

    I almost want to go put my shims back in to see if it makes a difference....
    What you think?
     
  8. Jul 4, 2011 at 3:20 AM
    #8
    808TRDTaco10

    808TRDTaco10 Black Sand Mirror

    Joined:
    Jul 5, 2010
    Member:
    #39799
    Messages:
    2,262
    Gender:
    Male
    First Name:
    Justin
    Big Island--->Oahu, Hawaii
    Vehicle:
    10 AC TRD OR 4x4 BSP; 08 Reg Cab 5 spd 4x4
    TRD Off Road 265/75/16 Goodyear Wrangler Duratrac Load Range C | Toytec Ultimate Lift with Emu Dakar Leaf Packs | 3* Axle Shims, CB Drop, Sway Bar Relocates | AVS Vent Visors, AVS Bugshield | Scangauge II | Smoked Eagle Eyes Ebay LED Tails | Wet Okole Seat Covers | Weather Tech Floor Liners | Pop n Lock | OEM Bed Mat | Truxedo Lo Pro QT Tonneau Cover | TRD Cat Back Exhaust | Aftermarket Alarm System | Pro Coat "Electronic Rustproofing"
    Might as well put the shims back on and see what happens.

    I just lifted mine and used the axle shims and carrier bearing drop and no vibes but I have a barely noticeable shudder when accelerating from a stop (only under 10mph). Doesn't bother me...and anyone who has never driven my truck before the lift probably wouldn't notice it.

    I don't know if our different cab styles make a difference in this situation though.
     
  9. Jul 4, 2011 at 8:20 PM
    #9
    ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,327
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Icon's with JBA UCA's, Dakars and 295 BFG KO2, Bora 1" spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    Im pretty sure its my Tires. There cheap, old, crappy tires.
    Its been hard to save for new tires, but Im hoping to get tires this month sometime...
     
To Top