1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS Light is on

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rkpalm, Jan 19, 2011.

  1. Jan 19, 2011 at 8:12 PM
    #1
    rkpalm

    rkpalm [OP] Member

    Joined:
    Mar 1, 2010
    Member:
    #32357
    Messages:
    16
    Gender:
    Male
    First Name:
    Lance
    euless
    Vehicle:
    05 trd long bed
    How do you reset the ABS light after you replace the sensor? Does it reset on its on or do you have to reset it like the maintenace light?
     
  2. Jan 20, 2011 at 7:06 AM
    #2
    Bama_TACO

    Bama_TACO ROLL TIDE!!!!!!!

    Joined:
    Aug 3, 2010
    Member:
    #41157
    Messages:
    1,017
    Gender:
    Male
    Winfield, AL
    Vehicle:
    2006 PreRunner Double Cab TRD SPORT
    I don't think you have to reset. I broke a wire going to my sensor when I installed my 5100s and my light was on afterward. After I fixed the wire, the light went out the first time I started it.
     
  3. Jan 20, 2011 at 10:10 AM
    #3
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,331
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
    I believe Bama TACO is correct. It's been a while since I read all the technical data on the ABS system, but I do recall that there were many fail-safes built into the system. Chances are that the sensor may not have a good connection, or there could be an additional problem.
     
To Top