1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS light

Discussion in 'Technical Chat' started by stanman9, May 6, 2009.

  1. May 6, 2009 at 3:42 PM
    #1
    stanman9

    stanman9 [OP] Well-Known Member

    Joined:
    May 31, 2008
    Member:
    #7008
    Messages:
    176
    Gender:
    Male
    Toytec co's and aal, tc uca's
    I was installing spacers the other day and when I think I dropped the hub too far and now my ABS light is on. I hope its just that I pulled a wire or a sensor loose. Any ideas?? Any ideas how to get rid of the light without going to the stealership?? 06 4cyl 4x4
     
  2. May 7, 2009 at 7:54 AM
    #2
    stanman9

    stanman9 [OP] Well-Known Member

    Joined:
    May 31, 2008
    Member:
    #7008
    Messages:
    176
    Gender:
    Male
    Toytec co's and aal, tc uca's
    any ideas?
     
  3. May 7, 2009 at 8:18 AM
    #3
    drew02a

    drew02a Rocking your mom's world Since 1997

    Joined:
    Jan 26, 2009
    Member:
    #13005
    Messages:
    3,179
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2006 Regular Cab 2.7L 4x4
    Have you looked at the ABS speed sensor wiring harness clips to make sure they're not loose? Located behind the wheel, see PDF.
     

    Attached Files:

  4. May 7, 2009 at 8:20 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,160
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    What he said^^^^ You could have also broken a wire...
     
  5. May 7, 2009 at 8:53 AM
    #5
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    623
    Gender:
    Male
    Santa Cruz County Ca.
    Like Chris said I think you broke the ABS wire only way to know for sure is to pull the code more than likely the code will be for that wheel. You will need to replace the wheel sensor and then clear the code.
     
To Top