1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS, Traction Control & Brake light flicker w/ video

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Captainskidmark, Dec 10, 2019.

  1. Dec 10, 2019 at 6:20 PM
    #1
    Captainskidmark

    Captainskidmark [OP] Well-Known Member

    Joined:
    Nov 29, 2014
    Member:
    #143284
    Messages:
    416
    Gender:
    Male
    Northern Illinois
    Vehicle:
    2015 4X4 TRD SPORT DCLB ~ Black
    Camburg Ball Joint UCAs Bilstein 5100 w/521600 coils + Lean Spacer DAKAR CS047r LEAFS +1" SPACER BILSTEIN 5100 (B110) AR172 17"x8" BAJA RIMS (5 wheel/tire rotation) EBC 6000 Series Green Stuff Pads and Rotors SS extended brake lines Front and Rear (Toytec) 265/70/17 BFG A/T Toyota Roof Rack over Cab A.R.E. Z series CAP with Rhino Rack rails and crossbars MAGNAFLOW CAT BACK RAAMmat Pioneer AVH-2440NEX w/ Android Auto Morel Speakers Block Heater Pelfreybilt Front/Mid Skids ATH Bed Braces Weathertech floor mats Diff Breather Mod Wheeler's Super Bumps + Ubolt Flip Kit ABS Kill Switch Mod Pickle Rick Air Freshener Northstar AGM Battery Pedal Commander ~Frame has been inspected due to recall...Without doubt, it passed the perforation test and fluid filmed. Each Fall since new I have cleaned and spray painted the undercarriage. In addition it also has been coated with 3M Automotive Cavity Wax to prevent corrosion~
    Anyone ever see this? First time I saw it happen it was just the Traction Control and ABS lights and they stayed on until I turned vehicle off, then on again and they were gone..... Then for sometime they stayed off..... Month later now they flash along with "Brake" and do not stay on as shown in video. Have a Bluetooth OBDii and Torque Pro app and no codes are present. Any ideas?
    I also tried to reset VSC per the instructions on TW, no change....

    I have a 3" lift which was installed when the truck had 750 miles on it, I have 81k on it now....

    Feedback is appreciated...
     
  2. Dec 12, 2019 at 1:57 PM
    #2
    Captainskidmark

    Captainskidmark [OP] Well-Known Member

    Joined:
    Nov 29, 2014
    Member:
    #143284
    Messages:
    416
    Gender:
    Male
    Northern Illinois
    Vehicle:
    2015 4X4 TRD SPORT DCLB ~ Black
    Camburg Ball Joint UCAs Bilstein 5100 w/521600 coils + Lean Spacer DAKAR CS047r LEAFS +1" SPACER BILSTEIN 5100 (B110) AR172 17"x8" BAJA RIMS (5 wheel/tire rotation) EBC 6000 Series Green Stuff Pads and Rotors SS extended brake lines Front and Rear (Toytec) 265/70/17 BFG A/T Toyota Roof Rack over Cab A.R.E. Z series CAP with Rhino Rack rails and crossbars MAGNAFLOW CAT BACK RAAMmat Pioneer AVH-2440NEX w/ Android Auto Morel Speakers Block Heater Pelfreybilt Front/Mid Skids ATH Bed Braces Weathertech floor mats Diff Breather Mod Wheeler's Super Bumps + Ubolt Flip Kit ABS Kill Switch Mod Pickle Rick Air Freshener Northstar AGM Battery Pedal Commander ~Frame has been inspected due to recall...Without doubt, it passed the perforation test and fluid filmed. Each Fall since new I have cleaned and spray painted the undercarriage. In addition it also has been coated with 3M Automotive Cavity Wax to prevent corrosion~
    Was able to have a mechanic friend of mine scan.....
    Trouble codes:
    U0073
    C1437
    upload_2019-12-12_15-52-35.jpg
    upload_2019-12-12_15-52-57.jpg

    All wheel speed sensors looked in perfect working order during the live scan during the test drive. Plus I have repeatedly visually inspected the wheel speed sensor harnesses and none of them are even close to being under tension.

    I am wondering if the U0073 code popped up when I recently had a new battery installed.
     

    Attached Files:

    Last edited: Dec 12, 2019
  3. Dec 16, 2019 at 2:20 PM
    #3
    Captainskidmark

    Captainskidmark [OP] Well-Known Member

    Joined:
    Nov 29, 2014
    Member:
    #143284
    Messages:
    416
    Gender:
    Male
    Northern Illinois
    Vehicle:
    2015 4X4 TRD SPORT DCLB ~ Black
    Camburg Ball Joint UCAs Bilstein 5100 w/521600 coils + Lean Spacer DAKAR CS047r LEAFS +1" SPACER BILSTEIN 5100 (B110) AR172 17"x8" BAJA RIMS (5 wheel/tire rotation) EBC 6000 Series Green Stuff Pads and Rotors SS extended brake lines Front and Rear (Toytec) 265/70/17 BFG A/T Toyota Roof Rack over Cab A.R.E. Z series CAP with Rhino Rack rails and crossbars MAGNAFLOW CAT BACK RAAMmat Pioneer AVH-2440NEX w/ Android Auto Morel Speakers Block Heater Pelfreybilt Front/Mid Skids ATH Bed Braces Weathertech floor mats Diff Breather Mod Wheeler's Super Bumps + Ubolt Flip Kit ABS Kill Switch Mod Pickle Rick Air Freshener Northstar AGM Battery Pedal Commander ~Frame has been inspected due to recall...Without doubt, it passed the perforation test and fluid filmed. Each Fall since new I have cleaned and spray painted the undercarriage. In addition it also has been coated with 3M Automotive Cavity Wax to prevent corrosion~
    Last edited: Dec 16, 2019
  4. Dec 16, 2019 at 4:04 PM
    #4
    Pigpen

    Pigpen My truck is never clean

    Joined:
    Mar 6, 2012
    Member:
    #74319
    Messages:
    8,866
    Gender:
    Male
    Northwest Montana
    Vehicle:
    2012 AC Manual 4.0 4x4 Base Model
    Access cab toolbox/ dog bed with seats and headrests deleted, waterproof TRD seat covers, yellow wire mod, diff breather relocated to tail light, engine block heater, Leer topper with Yakima tracks and rack, Yakima rack on cab, Ride Rite with Daystar cradles, CBI hidden front hitch, wired for winch front and rear Warn quick connect, Warn x8000i on external carrier, sway bar delete, trailer plug relocated to bumper, Pelfreybilt IFS and Mid skids, ECGS front diff bushing, ARB CKMA12 compressor, 255/85/16 Toyo M55 load E tires on stock steel rims, Up2NoGood heated mirror kit, Husky X-act Contour front floor liners, Northstar AGM 27F battery, Pelfreybilt bolt on sliders with kickout and top plates, TRD Pro headlights, Depo smoked tail lights, Energy suspension body mount bushing kit, Cobra 75WXST cb with rear mounted Wilson 3' antenna on Shmellmopwho mount, OME Dakar leaf packs with AAL, Billstein B110 rear shocks, 5100s with 885 coils and 1/4" spacers, SPC LR UCAs, 2wd low range mod
    Those 3 lights have been on in my truck for 2 years now. No idea why, but I like that the abs doesn't kick on every time it snows. I'm interested to see what you figure out.
     
    Captainskidmark [OP] likes this.
  5. Sep 13, 2020 at 2:21 AM
    #5
    tetten

    tetten Cynical Twat Waffle

    Joined:
    Nov 2, 2014
    Member:
    #141581
    Messages:
    2,347
    First Name:
    Andy
    Socal
    Did you ever find a solution to this? I've got some similar symptoms and my speedometer twitches the same way.
     
  6. Sep 13, 2020 at 2:29 AM
    #6
    Key-Rei

    Key-Rei Well-Known Member

    Joined:
    Jun 20, 2017
    Member:
    #221942
    Messages:
    3,778
    First Name:
    Key
    Florida
    Vehicle:
    2010 TRD Off-Road 6Spd 4x4 209BSM
    Locker anytime Fog Lights anytime Full LED light conversion TRD cat back Rear cat delete Exaust Y reroute away from actuator Alloy Clutch master 2000 4Runner "Dog Leg" shift leaver Marlin shift seats and bushing Rear seat delete Rear diff breather extension Chrome grille swap Debadge Rear seat delete Honda blower motor beefy plug and wire mod Anytime 12v and USB with volt gauge in bed Blue Sea fuse box Hella AND 70's Caddy horns Low profile recessed hex drain plug swaps Alluminum battery strap 7pin relocated Backup cam on anytime Various other creature comfort and personal taste mods.
    May be simple enough to be overlooked, but often when the (BRAKE) light comes on intermittently the brake fluid is low, if you've reset the VSC I would check that next. Usually when the fluid gets low the pads and shoes are near the end of their life or you have a leak.

    I can see low fluid causing the other brake related systems to set lights as well but can't guarantee that.

    Have you pulled the codes yet?
     
  7. Sep 13, 2020 at 2:47 AM
    #7
    tetten

    tetten Cynical Twat Waffle

    Joined:
    Nov 2, 2014
    Member:
    #141581
    Messages:
    2,347
    First Name:
    Andy
    Socal
    Yeah, I'm way passed fluid level checks. I've done a lot of fucked up things to my truck, could be something as simple as a CAN bus related plug not in all the way or something expensive like a failed ABS control module.

    Codes I have related to the ABS/VSC:
    C1336
    C1453
    U0073
    U0123
    U0124
    U0126

    One of those is the fluid level warning but that has been flickering on and off for a long time even though fluid level is good, I think the level sensor was disconnected when I pulled the codes

    Ive read through some of the other threads on these codes and it sounds like the only guy able to figure this stuff out was the experienced tech.
     

Products Discussed in

To Top