1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

abs?

Discussion in 'Technical Chat' started by trevtac06, Dec 18, 2010.

  1. Dec 18, 2010 at 6:06 AM
    #1
    trevtac06

    trevtac06 [OP] New Member

    Joined:
    Dec 15, 2010
    Member:
    #47722
    Messages:
    2
    Gender:
    Male
    First Name:
    TREVOR
    CHICAGO
    Vehicle:
    06 4X4
    My 1 wk old 06 tac 4X4 brake pedl trav. a little bit low unless i pump ,also there is a sound as if my abs is adjusting is this normal? this is my first truck
     
  2. Dec 18, 2010 at 7:50 PM
    #2
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    9,321
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    I sometimes hear my abs when I first start out. Its been so long and I have gotten use to it that I do not even notice it anymore. The sound is hard to describe.
    I do not know if this is what you are referring too.
    As far as pedal travel, mine have always seemed to be a little soft or fade like too even since I bought it new in 07.
    Anyhow here is a bump so maybe more folks may chime in.
     
To Top