1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC Fans & Radio on while cranking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mmatheny, Jun 30, 2008.

  1. Jun 30, 2008 at 7:25 AM
    #1
    mmatheny

    mmatheny [OP] Well-Known Member

    Joined:
    Feb 19, 2008
    Member:
    #4818
    Messages:
    155
    Gender:
    Male
    Dickinson, Tx
    Vehicle:
    DC PreRunner SR5
    Popn'Lock, RollBak hard tonneau cover, DTRL mod
    If this isn't something wrong, this is the first vehicle I have ever owned that when you crank the engine, the AC blower and radio also come on! Every other vehicle I have owned while cranking, everything else was off to provide max power to the starter.
     
  2. Jun 30, 2008 at 8:19 AM
    #2
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    I have noticed the same thing, but on the positive side - they give you a damn good battery. :rolleyes:

    My wife's 06' RAV4 does the same thing.
     
  3. Jun 30, 2008 at 8:47 AM
    #3
    mmatheny

    mmatheny [OP] Well-Known Member

    Joined:
    Feb 19, 2008
    Member:
    #4818
    Messages:
    155
    Gender:
    Male
    Dickinson, Tx
    Vehicle:
    DC PreRunner SR5
    Popn'Lock, RollBak hard tonneau cover, DTRL mod
    Must be a Toyata thing - this is my first Toyata.
     
  4. Jun 30, 2008 at 9:04 AM
    #4
    LRH

    LRH Well-Known Member

    Joined:
    Jul 19, 2007
    Member:
    #2159
    Messages:
    303
    GA USA
    Vehicle:
    '07 2.7L PreRunner
    Most older vehicles do break the ground supply to some of the relays to stop certain items. I guess with group 24 and 27 batteries and lower amp draw gear reduction starters manufacturers feel is it not needed. The only thing that bothers me is the DRL's on some vehicles stay on during the start procedure. On my 07 PreRunner 2.7L the radio and power outlets are cut when the key is rotated to the start position.
     
  5. Jun 30, 2008 at 2:43 PM
    #5
    j4x4ar3

    j4x4ar3 Well-Known Member

    Joined:
    Feb 13, 2008
    Member:
    #4725
    Messages:
    416
    Gender:
    Male
    First Name:
    Jay
    Austin, TX
    Vehicle:
    05 DC 4x4 - TRD Off Road - White
    Round Step Bars, Bed Mat, Cargo Bars w/Thules ski and bike attachments, JVC MP3 Head Unit, TRD Cat Back Exhaust, roadmaster active rear suspension, more when $$$ allows
    My radio cuts off when cranking it and so does the 12v power port. Couldn't tell you if the A/C fan turns off though because it doesn't sit in the RUN position long enough. Doesn't seem odd to me at all. Does what every other vehicle I've had has done. Then again I've only owned Toyota and Honda :)
     
  6. Jun 30, 2008 at 2:55 PM
    #6
    LRH

    LRH Well-Known Member

    Joined:
    Jul 19, 2007
    Member:
    #2159
    Messages:
    303
    GA USA
    Vehicle:
    '07 2.7L PreRunner
     
To Top