1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC/Heater Blower

Discussion in '2nd Gen. Tacomas (2005-2015)' started by shaff33, Nov 1, 2010.

  1. Nov 1, 2010 at 8:43 AM
    #1
    shaff33

    shaff33 [OP] Active Member

    Joined:
    Sep 20, 2009
    Member:
    #23052
    Messages:
    25
    Gender:
    Male
    First Name:
    Adam
    Harrisburg, PA
    Vehicle:
    06 Tacoma double cab
    For the past 2-3 months, my AC/Heater blower (or fan) doesn't always work when I have it on setting 1, 2 or 3. It always works on HIGH but the other 3 options go on and off as they please. The AC and Heat both work fine on HIGH, but whats going on?

    Did this ever happen to anyone?

    Does anyone have any suggestions for me how to solved this problem (besides taking it to my mechanic, which may have to get done anyways)

    Thanks

    Shaff33
     
  2. Nov 1, 2010 at 8:44 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  3. Nov 1, 2010 at 8:45 AM
    #3
    I Liquid I

    I Liquid I Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31207
    Messages:
    764
    Gender:
    Male
    Puerto Rico
    Vehicle:
    06 BSP Double Cab Long Bed
    Too many mods to list
    Hit it. Somewhat hard.

    I went to my A/C guy and he said that the Blower that the Tacoma have tends to break down. He hit it and it has been working for about 1 year and a half. I had the same problem you had, only that I thought it was the resistor.

    Now, 1 year and a half later, im finally getting the blower tick that so many people get.

    In any case, try hitting it with slight force. Just dont break it...
     
  4. Nov 1, 2010 at 9:59 AM
    #4
    shaff33

    shaff33 [OP] Active Member

    Joined:
    Sep 20, 2009
    Member:
    #23052
    Messages:
    25
    Gender:
    Male
    First Name:
    Adam
    Harrisburg, PA
    Vehicle:
    06 Tacoma double cab
    Although I am not exactly sure what it is, judging by the name, I am fairly certain I have that 'blower tick'. I hear it when the blower is on 1 or 2, but usually not on 3 or high because the blower is loud enough to cover it up.

    What can be done about this?

    Shaff33
     
To Top