1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC Switch Issue

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bigtex2884, Mar 8, 2012.

  1. Mar 8, 2012 at 3:11 PM
    #1
    bigtex2884

    bigtex2884 [OP] Well-Known Member

    Joined:
    Feb 9, 2009
    Member:
    #13471
    Messages:
    408
    Gender:
    Male
    Austin, Texas
    Vehicle:
    08 prerunner
    Retro Projectors, tinted tails, nfab nerf bars, avhp4000dvd, kicker 700.5, 2 8" comps, full components front and back, scangague 2, HID Fogs, Muth Mirrors, 5100s front, 90000s rear. Maxtrac spindles, all pro expo pack, level 8 tracker 16" x 8 1/2
    Has anyone encountered this....

    I have noticed on two occasions recently that when I turn my fan speed switch from off to high nothing happens. Dosent matter if ac is on or heat is on. I noticed this last time what when i did the "just hit it" method it kicked on and worked fine. Im leaning towards a bad switch but i was curious if this was a common issue.

    Thanks

    2008 DC Tacoma
     
  2. Jun 19, 2012 at 2:59 PM
    #2
    textoytaco

    textoytaco Member

    Joined:
    Apr 22, 2008
    Member:
    #6125
    Messages:
    16
    Houston, Texas
    Vehicle:
    08 Tacoma Double Cab 4x4
    The AC in my '08 DC does the same thing. I haven't tried the hit it fix yet.
     
To Top