1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Actuator noise when first starting?!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by puckstopper55, Jun 24, 2011.

  1. Jun 24, 2011 at 10:03 AM
    #1
    puckstopper55

    puckstopper55 [OP] Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    615
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    Hey guys. Not really sure if I am describing this noise right or not, and that may be why my search didnt turn up any results .. Anyway

    Does anyone else notice an "actuator" type noise when they first start their truck and get going? I dont know how else to describe it other then the typical sound you hear on tv when a robots joints move.

    I had a friend who had an old car that would "self level" when parked and it made a similar noise, but that was something totally different.

    Thanks for the info
     
  2. Jun 24, 2011 at 10:05 AM
    #2
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,276
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    It's normal. I don't know what makes the noise. Someone smart will chime in.
     
  3. Jun 24, 2011 at 10:07 AM
    #3
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    623
    Gender:
    Male
    Santa Cruz County Ca.
  4. Jun 24, 2011 at 10:12 AM
    #4
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    That's a pretty lame trolling first post!


    ABS normal!
     
  5. Jun 24, 2011 at 10:15 AM
    #5
    puckstopper55

    puckstopper55 [OP] Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    615
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    awesome! Thanks guys .. I guess my "actuator" description wasent too far off.
     
  6. Jun 24, 2011 at 12:50 PM
    #6
    tubesock

    tubesock Well-Known Member

    Joined:
    Mar 19, 2010
    Member:
    #33528
    Messages:
    451
    Gender:
    Male
    I'm glad I came across this thread. i was wondering what that noise was too. I usually only notice after I back out of my parking spot in the morning, as soon as I start rolling forward again I hear that noise.
     
To Top