1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Air conditioner question...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JPinCowtown, May 14, 2009.

  1. May 14, 2009 at 6:04 AM
    #1
    JPinCowtown

    JPinCowtown [OP] Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15216
    Messages:
    93
    Gender:
    Male
    Texas
    Vehicle:
    09' SR5 4x4
    I've had my 09 about a month so I'm still figuring a few things out. For example anytime I turn the fan on, even on it's lowest setting the AC comes on automatically. Pushing the AC button does not turn it off - if the fan is on, the AC stays on. The manual says you can run the fan without the AC which would just blow "unconditoned" outside air through the vents but my truck doesn't want to do it. Any suggestions?
     
  2. May 14, 2009 at 6:08 AM
    #2
    JeffRock

    JeffRock Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14910
    Messages:
    1,198
    Gender:
    Male
    Capital region, NY
    Vehicle:
    09 Tacoma accesscab 4x4 SR5 2.7L
    Toyota all weather floor mats. Mag light that clunks around in the jack compartment. Dog hair. Dog drool on the windows.
    if you turn the temperature knob all the way cool, the ac, And recirculate automatically comes on. there is a slight, very slight click in the knob before this happens. try this. turn the temp control up, turn opn the fan. make sure ac, and max/recirc are off. then tunr the temp knob all the way cool. you will see what I mean.
     
  3. May 14, 2009 at 10:25 AM
    #3
    dw77x

    dw77x Those are not my pants

    Joined:
    Apr 9, 2009
    Member:
    #15755
    Messages:
    126
    Gender:
    Male
    SE Wisconsin
    Vehicle:
    2009 Tacoma Sport LB
    5100's all 4 corners (front at 2.5"), rear tsb springs with 1.5" AAL, 265/70/17 General Grabber AT2's
    I do that all the time by mistake. . .there should be a much stiffer detent there.
     
  4. May 14, 2009 at 10:37 AM
    #4
    JPinCowtown

    JPinCowtown [OP] Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15216
    Messages:
    93
    Gender:
    Male
    Texas
    Vehicle:
    09' SR5 4x4
    Thanks - I've never noticed the click - I'll give that a try.
     
  5. May 14, 2009 at 10:39 AM
    #5
    A_Ninja_Racer

    A_Ninja_Racer Well-Known Member

    Joined:
    Oct 7, 2008
    Member:
    #9789
    Messages:
    761
    Tampa, FL
    Vehicle:
    08 PreRunner TRD Debadged
    that just sounds Crazy:eek:
     
  6. May 14, 2009 at 10:51 AM
    #6
    javajunk-e

    javajunk-e Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8847
    Messages:
    111
    Gender:
    Male
    So. Cal
    Vehicle:
    '09, Super White, DC, LB, 4x4, SR5.
    Tacoma all weather floor mats, N-Fab Prerunner light bar w/ Hella 500ff lights, mag-lite mod, Hi-lift jack, Wet Okole seat covers, Revenge Fab sliders, ARE MX shell with Thule racks, and a Bed Rug.
    What he said!!!
     
  7. May 14, 2009 at 11:17 AM
    #7
    papabear050

    papabear050 Well-Known Member

    Joined:
    Sep 30, 2008
    Member:
    #9594
    Messages:
    333
    Vehicle:
    11 dc 4x4 TRD OR Auto
    If you read the knob it should say, MAX AC at the bottom of the temperature range on the blue side.

    So if you turn it to MAX AC, the AC will kick on. Just turn it a notch above that and you should be able to turn on or off the AC at will.
     
  8. May 14, 2009 at 11:22 AM
    #8
    lsocoee

    lsocoee My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,165
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    I've never noticed this. I'll have to give it a shot.
     
  9. May 14, 2009 at 11:38 AM
    #9
    Cap

    Cap Active Member

    Joined:
    Feb 9, 2009
    Member:
    #13464
    Messages:
    37
    Gender:
    Male
    Montgomery County, PA
    Vehicle:
    09 Prerunner SR5
    Took me a while to get used to that as well. Definitely different than my prior taco.
     
  10. May 14, 2009 at 11:51 AM
    #10
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    14,195
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras: Sparks, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the old Taco's.... new Tundra is pretty stock
    Thats weird. My 07 isnt like that. I have to actually push the AC button to turn it on.
     
To Top