1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Air conditioning

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Smurf rig329, Jun 12, 2019 at 8:21 PM.

  1. Jun 12, 2019 at 8:21 PM
    #1
    Smurf rig329

    Smurf rig329 [OP] Member

    Joined:
    Nov 12, 2017
    Member:
    #235824
    Messages:
    14
    Gender:
    Male
    First Name:
    Jorge
    Vehicle:
    2010 blue tacome sport
    33 in buckshot maxxis mudders, it has a 2 inch rough country leveling kit on it. Pioneer toich screen radio.
    Needing advice on an A/C problem.
    The other day my air conditioner was working fine, then it only would work on high, now it does not work at all..any idea what it might be?
     
  2. Jun 12, 2019 at 9:10 PM
    #2
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,421
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
  3. Jun 12, 2019 at 9:11 PM
    #3
    Bebop

    Bebop Old fashion cowboy

    Joined:
    Feb 11, 2016
    Member:
    #177835
    Messages:
    4,243
    Gender:
    Male
    First Name:
    Nick
    Cypress Texas
    Vehicle:
    2012 Toyota Tacoma baja
    6inch lift sitting on bilstein coilovers. Lexus is300 studs in front to keep stock wheels, general grabber red letters, nfab front bumper.
    Oh! I know, I know!
     
    Jimmyh likes this.
  4. Jun 12, 2019 at 9:12 PM
    #4
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,421
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    The terminals on the motor and resistor bridge fit loose and are prone to burning.

    Resistor and connector needed for the fan speed.

    [​IMG]

    Look at both connectors on the motor. I'd be willing to bet one or both of them are burned.

    If they have burn marks you need to replace the connector plugs.

    Part number 90980-10916 Connector

    Part Number 82998-12380 Wire and terminal

    Not sold as a kit, sold as each. So you will need one of the plugs and two of the terminal and wires.

    Connector:


    [​IMG]


    Terminals:

    [​IMG]
     
    Bebop likes this.
  5. Jun 12, 2019 at 9:13 PM
    #5
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,421
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    If you do a search for it there are a million threads on it.
     

Products Discussed in

To Top