1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Air Intake Making Noise under the hood? Help appreciated

Discussion in 'Technical Chat' started by spencer_hong, Oct 26, 2007.

  1. Oct 26, 2007 at 11:57 AM

    spencer_hong [OP] Well-Known Member

    Jul 30, 2007
    Palos Verdes, SoCal
    BlackedOut 07 DC
    K&N Air Charger CAI 63 Series, Flowmaster Delta 50 Series Muffler, Helo Maxx6 Black Wheels 17'', Blacked out headlights, blacked out tail lights, interior neon,, Luminics H4 Pure Blue headlight bulbs, Luminics H10 Pure Blue Fog Light bulbs, 10% tint all around, blacked out emblems, Pioneer In-Dash DVD
    I just put a K&N CAI in, and I've been getting these weird loud clunking noises on the front right side. (Where the intake is installed). It could be numerous things and I haven't been able to figure it out yet, the noise occurs when:

    Start/turn off engine
    Go over a bump
    Turn right into a driveway or sort of incline.

    I'm guessing it could be these things.. it could just be the air intake moving around under the hood, it could be a broken shock, or something wrong with the suspension, and possibly a broken exhaust pipe.

    I've checked out the wheel well and the tire isnt rubbing against anything, and there arent any loose parts anywhere.

    Anyone have this problem or any ideas? I've called the dealership and they just want to take a look at it, the noise goes away sometimes, so this is leading me to guess that its just the intake moving around and it needs to be tightened down.

    Help appreciated
  2. Oct 26, 2007 at 12:49 PM

    2003greenbean Carolina Alliance Costal Div

    Jan 7, 2007
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    it sounds like the intake is lose or the sheild if you have on is lose
  3. Oct 26, 2007 at 2:32 PM

    ERdept Well-Known Member

    Oct 22, 2007
    I don't have a truck yet.

    But in my experiences with aftermarket car intakes, I have had this happen to me as well.

    The snorkle system bumps against the other engine parts or the structure as the engine revs.

    It may seem to have clearance on installation, but when I revved my motor and had the hood open, especially under the load of road conditions, the engine moves back and forth a lot if it's got rubber mounts.

    This caused the bumping sounds. I put a foam piece on where I thought it was rubbing and it took care of the problem for a little while, till the foam got compressed and lost its loft.

    I eventually got rid of the system because this happened over and over plus the increased intake noise made it seem like I was some racer guy.

    I just left my car stock.
To Top