1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Airbag, New horn

Discussion in '1st Gen. Tacomas (1995-2004)' started by Jim Mann, Jan 31, 2007.

  1. Jan 31, 2007 at 7:58 PM
    #1
    Jim Mann

    Jim Mann [OP] Well-Known Member

    Joined:
    Nov 12, 2006
    Member:
    #215
    Messages:
    74
    Question. When I had the lift kit removed from my 96 Tacoma, some wire must have inadvertantly gotten pinched. However, I can't find them. The horn worked one time after the procedure, but tapered off into silence. The airbag light has been on ever since. We have searched, but can find no obvious wiring problems. ANy thoughts ?

    If the airbag light is on, will the airbag still work as designed?

    Anyone ever wired in an auxillary horn, one that can be heard ?

    Thanks in advance, Jim
     
  2. Feb 1, 2007 at 4:47 AM
    #2
    TheMaster

    TheMaster Born to Ride

    Joined:
    Oct 22, 2006
    Member:
    #112
    Messages:
    3,850
    Gender:
    Female
    First Name:
    Chicky Baby
    NY
    Vehicle:
    2007 DC TRD Sport
    Bug shield, window visors, skid plate, rust proofing, tonneau cover, paint & upholstery protection, side step bars, navigation system.
    From previous experience, if air bag light remains on it denotes a malfunction.
     
  3. Feb 1, 2007 at 5:15 AM
    #3
    2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    912
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    my airbag light was on and i was told thre sensor on the bumper was lose havent had any new probs with it
     
  4. Feb 12, 2007 at 8:11 PM
    #4
    twoarezee

    twoarezee Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #20
    Messages:
    277
    esco, ca
    Vehicle:
    00 Dropped Mini
    rims,tires,3"/6" drop, 4x4 front end, 01 tails and corners, prerunner buckets,tenzo r steering wheel w/ momo hub, b&m shifterw/ jdm trd knob, alpine system, tint, 3 3/4" autometer tach, jardine cat back, k&n, debaged, hellwig rear sway bar, kyb monomax shocks, tundra v8 oil filter w/ mobil 1 in ever
    i sold my airbag on ebay for $200
     
  5. Feb 13, 2007 at 7:23 AM
    #5
    TheMaster

    TheMaster Born to Ride

    Joined:
    Oct 22, 2006
    Member:
    #112
    Messages:
    3,850
    Gender:
    Female
    First Name:
    Chicky Baby
    NY
    Vehicle:
    2007 DC TRD Sport
    Bug shield, window visors, skid plate, rust proofing, tonneau cover, paint & upholstery protection, side step bars, navigation system.
    What? You are driving around with no air bag?
     
  6. Apr 16, 2012 at 11:01 AM
    #6
    Bike2peak

    Bike2peak Member

    Joined:
    Sep 28, 2011
    Member:
    #64305
    Messages:
    6
    Gender:
    Male
    First Name:
    Joe
    Colorado
    Vehicle:
    99 TRD SR5 xcab blacked out
    Work in progress
    what kind of lift? if you disconnected your steering shaft, you probably didnt lock it first... it sounds exactly like a clock spring.
     
  7. Apr 16, 2012 at 11:18 AM
    #7
    lotsoftoys

    lotsoftoys pavement is boring....

    Joined:
    Apr 22, 2010
    Member:
    #35790
    Messages:
    7,035
    Gender:
    Male
    First Name:
    Jace
    Denver
    Vehicle:
    98 lifted panda taco
    bunch of crap
    ^^^ yup ur horn doesnt work and air bag light on. u broke the sprial cable.... sux they are expensive i did one about a year ago
     
To Top