1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Airbag / Seatbelt light on

Discussion in 'Technical Chat' started by CaptMorgan, Feb 6, 2012.

  1. Feb 6, 2012 at 12:16 PM
    #1
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    243
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
    [​IMG] Hello,

    I just had brand new stock seat covers installed, which required removal of the front seats. I am now getting the warning light that looks like an Airbag and Seat Belt symbol. I know there is a weakness in some cable that connects the airbag through the steering column or something and I have had it replaced once already. I am wondering if possibly the tech failed to reconnect something on the seats I could check for or if there is a way to troubleshoot it to see if it’s the same problem as before or if it could be related to the removal of the seats and installation of the new seat covers.

    Thanks
     
  2. Feb 20, 2012 at 8:22 PM
    #2
    adanfon

    adanfon YNWA

    Joined:
    Dec 3, 2011
    Member:
    #68101
    Messages:
    1,142
    Gender:
    Male
    First Name:
    Adán
    Visalia, CA
    Vehicle:
    '11 Tacoma DCLB 4x4
    grillcraft, debadged, bilstein 5100's @ 0 w/ OME 886 coils and a 1/4" top plate spacer, rear has tsb springs and Wheelers HD progressive add a leaf. 1.25" spidertrax wheel spacers. Powder coated stock wheels. Tinted tails. Sport headlights. 20" led bar behind grille...
    you could check under the seats, look for a yellow connector that may be disconnected.
     
To Top