1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alabama!

Discussion in 'South East' started by FlawedXJ, May 18, 2009.

  1. Jul 17, 2013 at 9:07 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Its an elephant blowing itself. You're welcome.
     
  2. Jul 17, 2013 at 9:51 AM
    Davtopgun

    Davtopgun All go, No show

    Joined:
    Feb 17, 2011
    Member:
    #51350
    Messages:
    3,274
    Gender:
    Male
    First Name:
    David
    Central Alabama
    Vehicle:
    95 Tacoma Sr5 4x4
    Heavy duty 4.56 gears front and rear, ARB air lockers front and rear, WARN hubs, VIAIR ultra duty OBA, Addicted offroad winch bumper, Recon 10,500lb waterproof winch with synthetic line, ProComp Steelies wrapped in 35" general grabber red labels, dakar leaf pack with 2" toytec lift shackles, 10" Billies in the rear, OME 882's with OME Nitrochargers and LR UCA's in the front, WARN recovery kit, extra shackles, 60" Extreme Hi Lift, Hi Lift handle all, home made spare tire carrier, Stubbs welding HD SKO sliders, OTTRW Switches, 20" double row LED Lightbar, ARB Safari Snorkle, AFE Pro Dry S drop in air filter, Optima Yellow Top battery. Work in progress!
    ^^^ That one comment made posting that completely worth it.
     
  3. Jul 17, 2013 at 10:03 AM
    xodeuce

    xodeuce mmmmmmbourbon.

    Joined:
    Oct 16, 2009
    Member:
    #24427
    Messages:
    1,393
    Gender:
    Male
    Alabama
    Vehicle:
    2004 UZJ100
    That's straight sig material right there.
     
  4. Jul 17, 2013 at 10:16 AM
    TacoFMS

    TacoFMS My turn.

    Joined:
    Jan 24, 2010
    Member:
    #29938
    Messages:
    4,209
    Gender:
    Male
    First Name:
    Justin
    Louisa County, VA
    Vehicle:
    just another grocery getter
    crushed goldfish crackers & spilled apple juice
    Dave, i believe it is your turn for a sig quote update.
     
  5. Jul 17, 2013 at 11:44 AM
    FlawedXJ

    FlawedXJ [OP] mall crawlin', web wheelin', concrete cowboy

    Joined:
    Oct 28, 2008
    Member:
    #10334
    Messages:
    5,945
    Gender:
    Male
    First Name:
    Paul
    NorAla
    Vehicle:
    13 F150 FX4, 99 jeep xj.
    I actually have a jeep now. Imagine that.
    I'm so thankful.
     
  6. Jul 17, 2013 at 12:35 PM
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,486
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    Well, after trading out with Dave for a nice Grizzly locker, I found out it is the wrong one for my truck. So if anyone has a 1st gen with a V6, and is in the market for a rear Grizzly locker (Similar to a Detroit) then let me know. It's going to be up for sale soon I guess.
     
  7. Jul 17, 2013 at 3:14 PM
    xodeuce

    xodeuce mmmmmmbourbon.

    Joined:
    Oct 16, 2009
    Member:
    #24427
    Messages:
    1,393
    Gender:
    Male
    Alabama
    Vehicle:
    2004 UZJ100
    Here's an electrical gremlin riddle for all y'all. I put my ham radio in the new truck, and temporarily plugged it into the cigarette lighter with a generic adapter that just has 2 terminals on the back for pos and neg wires.

    Got nothing. Checked fuses in fuse panel, cig adapter, and power cable for radio. All good.

    Get out the multi meter, check cig outlet. 12v. Plug adapter in and check terminals, nothing. Unhook wires. Plug adapter in, check terminals, 12v.

    Plugged whole thing into the other car, all works.

    It's like as soon as there's any load there's no voltage. I tried just a phone charger in it, and that doesn't work either. Phone charger works fine in the other truck.

    There's a fusible link on the back of the outlet that I can't check w/o pulling the dash apart, but I'd think if it were bad I'd get no voltage in ANY scenario.

    Any thoughts?
     
  8. Jul 18, 2013 at 5:26 AM
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,486
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    It takes but a single strand of tiny copper wire to have a volt meter read 12v. It takes a bit more wire to actually carry current. I would bite the bullet and take a look at that fusible link.
     
  9. Jul 18, 2013 at 5:28 AM
    FlawedXJ

    FlawedXJ [OP] mall crawlin', web wheelin', concrete cowboy

    Joined:
    Oct 28, 2008
    Member:
    #10334
    Messages:
    5,945
    Gender:
    Male
    First Name:
    Paul
    NorAla
    Vehicle:
    13 F150 FX4, 99 jeep xj.
    I actually have a jeep now. Imagine that.
    what he said. btw, you know your profile says tacomoa right?
     
  10. Jul 18, 2013 at 6:05 AM
    TacoFMS

    TacoFMS My turn.

    Joined:
    Jan 24, 2010
    Member:
    #29938
    Messages:
    4,209
    Gender:
    Male
    First Name:
    Justin
    Louisa County, VA
    Vehicle:
    just another grocery getter
    crushed goldfish crackers & spilled apple juice
    well, im gonna break the news to ya, its a total lost cause. better just go ahead and cut your losses now and when you want me to come over and pick it up to take it away for you just let me know. cant be having a nonworking cig lighter thing.... that wont do, better just get rid of it and ill be a good friend and help you out and come take it off your hands so you don't have to worry about the hassle of driving it down an abandoned road and deserting it.
     
  11. Jul 18, 2013 at 6:15 AM
    FlawedXJ

    FlawedXJ [OP] mall crawlin', web wheelin', concrete cowboy

    Joined:
    Oct 28, 2008
    Member:
    #10334
    Messages:
    5,945
    Gender:
    Male
    First Name:
    Paul
    NorAla
    Vehicle:
    13 F150 FX4, 99 jeep xj.
    I actually have a jeep now. Imagine that.
    btw, why are you running a radio off the 12volt plug anyways?
     
  12. Jul 18, 2013 at 6:16 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Bill's right. Also, I agree with you - if you blew a fuse, there'd be zero voltage.

    You could have dirty cig outlet contacts, that would cause the behavior you're seeing. I don't know about your ham, but my CB will simply shut off with insufficient current. I'd try to shine a flashlight down and see if they're gunky before pulling it apart - well I say "they", I really mean the 12v positive in the middle. If clean, I'd pull apart the outlet and check the connections going to it to make sure there is a good connection.
     
  13. Jul 18, 2013 at 9:02 AM
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,486
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    It does not! :D
     
  14. Jul 18, 2013 at 9:14 AM
    xodeuce

    xodeuce mmmmmmbourbon.

    Joined:
    Oct 16, 2009
    Member:
    #24427
    Messages:
    1,393
    Gender:
    Male
    Alabama
    Vehicle:
    2004 UZJ100
    Was just temporary until I wire up the blue sea block that I've got for under the passenger seat. I mounted the ham radio during lunch, and didn't have time to run the wires. Going to do that this weekend.

    Looks like a new socket is pretty cheap. I think it's probably that fusible link plus gunk down in the socket itself. Probably just replace it and buy a couple of the marine sockets for accessory plugs in a few other places to run off the blue sea block.
     
  15. Jul 18, 2013 at 9:22 AM
    FlawedXJ

    FlawedXJ [OP] mall crawlin', web wheelin', concrete cowboy

    Joined:
    Oct 28, 2008
    Member:
    #10334
    Messages:
    5,945
    Gender:
    Male
    First Name:
    Paul
    NorAla
    Vehicle:
    13 F150 FX4, 99 jeep xj.
    I actually have a jeep now. Imagine that.
    uh huh sure...you know thats why you have always had static on tx right?
     
  16. Jul 18, 2013 at 11:12 AM
    xodeuce

    xodeuce mmmmmmbourbon.

    Joined:
    Oct 16, 2009
    Member:
    #24427
    Messages:
    1,393
    Gender:
    Male
    Alabama
    Vehicle:
    2004 UZJ100
    Blahblahblahblah...
     
  17. Jul 18, 2013 at 12:19 PM
    alexc

    alexc Well-Known Member

    Joined:
    May 22, 2013
    Member:
    #104737
    Messages:
    210
    Gender:
    Male
    First Name:
    Alex
    Tampa, FL
    Both 12v outlets don't work in my 07. not the fuse...
     
  18. Jul 18, 2013 at 12:34 PM
    mac424205

    mac424205 Well-Known Member

    Joined:
    Feb 14, 2012
    Member:
    #72843
    Messages:
    2,654
    Gender:
    Male
    First Name:
    Mathew
    Chelsea
    Vehicle:
    2005 4Runner Limited V8 4X4
    Billies on all four corners with daystar spacer lift. Bought it like this. Replacing done with toytec ultimate 3" lift
    Have you searched the forum? How those tires treating ya?
     
  19. Jul 18, 2013 at 12:41 PM
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,486
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    Did you verify that there was power AT the fuse, or did you just visually check the fuse?
     
  20. Jul 19, 2013 at 6:12 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    So, my track day is Saturday, and you tech yourself. Went over things like a good boy scout, removed centercaps, OK, great... WTF? That's right, friends, somebody replaced one lug nut on 3 of the wheels with a regular hex nut from home depot or something.

    Unless this is a lug nut that is open-faced...? That's a thing, right?
     
To Top