1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alarm randomly goes off

Discussion in 'Alaska' started by riclong13, Apr 10, 2013.

  1. Apr 10, 2013 at 5:15 AM
    #1
    riclong13

    riclong13 [OP] New Member

    Joined:
    Apr 10, 2013
    Member:
    #101782
    Messages:
    2
    Gender:
    Male
    Vehicle:
    09 TRD
    Auto start
    In the past year, my alarm system starts going off at random times in the night during winter. It doesn't go off during the day. I purchased it used from Kendall Toyota in Anchorage. Anyone else have this issue up here? And what should I do to stop the alarm from going off at night?
     
  2. Apr 10, 2013 at 10:08 AM
    #2
    chipnoreo

    chipnoreo Ready for snow!

    Joined:
    Oct 4, 2012
    Member:
    #88331
    Messages:
    2,351
    Gender:
    Female
    First Name:
    Anna
    Alaska
    Vehicle:
    Fox Mid-Travel TRD Sport BSP 4x4 AC
    Fox 2.5 COs W/ TC UCAs + Fox 2.0 RR rears W/ Dakars, Brute Force Fab Sliders, BHLM, auto start, Redline hood struts, AVS bug deflector, thin lip satoshi, behing the grill 20in lightbar, cobra 29 CB, interior awesomness
    Yikes. Is it a factory alarm or was it installed aftermarket?

    I'd take it to whomever installed it.

    Ya sure people aren't just messing with your truck at night? ;)
     
  3. Apr 11, 2013 at 6:06 AM
    #3
    riclong13

    riclong13 [OP] New Member

    Joined:
    Apr 10, 2013
    Member:
    #101782
    Messages:
    2
    Gender:
    Male
    Vehicle:
    09 TRD
    Auto start
    I am sure people are not messing with it because it had happens to nights ago. There were no new footprints in the snow. Plus I have older neighbors. Now as for who installed it it hade to of been factor I bought it from Toyota withit already installed.
     
  4. Apr 11, 2013 at 6:17 AM
    #4
    oldstick

    oldstick Middle Age Member

    Joined:
    Feb 17, 2011
    Member:
    #51331
    Messages:
    993
    Gender:
    Male
    Do you know if there was any previous collision repair done on it? I've had that problem before on another vehicle after repair to the side panels/door areas. I think the door latching was just a millimeter off from the original. Not enough to notice visually but you could feel the difference when closing the doors.

    So I'm guessing the wind or temp changes affected the sensor just enough to set it off sometimes. There's probably a sensor around the hood latch area as well.
     
  5. Apr 11, 2013 at 10:35 AM
    #5
    chipnoreo

    chipnoreo Ready for snow!

    Joined:
    Oct 4, 2012
    Member:
    #88331
    Messages:
    2,351
    Gender:
    Female
    First Name:
    Anna
    Alaska
    Vehicle:
    Fox Mid-Travel TRD Sport BSP 4x4 AC
    Fox 2.5 COs W/ TC UCAs + Fox 2.0 RR rears W/ Dakars, Brute Force Fab Sliders, BHLM, auto start, Redline hood struts, AVS bug deflector, thin lip satoshi, behing the grill 20in lightbar, cobra 29 CB, interior awesomness

    Ah I see, snow is good for that.

    what's the brand? Alarms are a pain in the ass. I almost always just take mine to the shop that installed it and let them deal with it.
     
To Top