1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alarm System Problems

Discussion in '1st Gen. Tacomas (1995-2004)' started by 01TacoTRD, Aug 29, 2008.

  1. Aug 29, 2008 at 8:56 PM
    #1
    01TacoTRD

    01TacoTRD [OP] Carolina Alliance: Quack Addict

    Joined:
    May 1, 2008
    Member:
    #6331
    Messages:
    110
    Chapel Hill, NC
    Vehicle:
    2001 Tacoma TRD 5 spd. 3.4 ltr white
    So the wierdest thing has been happening with me that past few days involving the alarm system on my toyota. My brother comes in the room the other morning telling me that the alarm is going off on my truck and by the time I go out there to turn it off it goes off by itself. I never EVER use the alarm system because its such a pain in the a**. So during the day now for some reason the speaker under the hood will make crackling sounds and very lightly make the alarm noises but not all the time. The crackling sounds are the only thing continuous. I have no idea what to do about it other than hit it with a hammer and break the POS off! any ideas?
     
  2. Aug 29, 2008 at 9:39 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    first thing im gonna say do, unless you have already, is check for any loose ground wires.......thats what it sounds like to me. if that doesnt do it, check your fuses and make sure there is no looseness or corrosion between the connections for them or connections from the alarm to the battery.
     
To Top