1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alarming Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by RZRob, Mar 25, 2011.

  1. Mar 25, 2011 at 9:44 PM
    #1
    RZRob

    RZRob [OP] Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27315
    Messages:
    509
    Gender:
    Male
    First Name:
    Robert
    Anaheim Hills
    I bought my 2006 Tacoma just a couple years ago and was told it had an "upgraded" alarm. It has this blue light under the dash uses and the alarm key fob. Can anyone help me identify if it's any kind of an "upgrade"?

    Seems like every so often I'll hear my truck alarm from the house do a rapid succession of horn honks. I'm guessing some sensitivity thing needs backing-off. Well now I notice the blue light really bright all the time.

    Anyone know what's going on and how to deal with it?

    RZ Rob

    [​IMG]

    [​IMG]
     
  2. Mar 25, 2011 at 9:59 PM
    #2
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,774
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    Looks like the stock key FOB to me.
     
  3. Mar 26, 2011 at 6:20 AM
    #3
    RZRob

    RZRob [OP] Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27315
    Messages:
    509
    Gender:
    Male
    First Name:
    Robert
    Anaheim Hills
    So any idea what's going on and how to fix it?

    One last observation: Alarm used to honk once on Lock, and twice on Unlock. Now it's once either way.

    RZ Rob
     
  4. Mar 26, 2011 at 7:36 AM
    #4
    anethema

    anethema Well-Known Member

    Joined:
    Feb 25, 2011
    Member:
    #51833
    Messages:
    998
    Gender:
    Male
    First Name:
    J
    Dawson Creek,BC
    Vehicle:
    08 TRD OR Access cab 4x4
    ARB Bumper,OEM Roof rack modded for access cab, Allpro Rock Sliders,Icon Adjustable coilovers,More Tie Downs in bed, Firestone Airbags in rear,Block heater
    The fob is stock, but the alarm system could be tied in to use the stock fob. The stock system has no blue LED.
     
  5. Mar 26, 2011 at 7:43 AM
    #5
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    13,123
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, N-Fab steps, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and a Graco car seat in the back seat
    Do you have a good battery? In the truck that is. I dont know about the light but I had an after market years ago and when my battery started going bad it would chirp occassionally. I didn't know why at the time but later learned it was a warning about the low voltage on the battery.
     
  6. Mar 26, 2011 at 7:43 AM
    #6
    Tacomatt23

    Tacomatt23 Member

    Joined:
    Nov 14, 2010
    Member:
    #46164
    Messages:
    22
    Gender:
    Male
    If I were in your shoes I would look for the alarm control module, Its most likely going to be a black box. See if you can find a serial number or manufacturer or something and search google for an online user manual.
     
  7. Mar 26, 2011 at 11:51 AM
    #7
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,774
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    x2 if possible follow the wire from the blue light to the box.
     
  8. Mar 26, 2011 at 11:56 AM
    #8
    BRYLONATOR

    BRYLONATOR I now own a RAM!

    Joined:
    Mar 9, 2011
    Member:
    #52680
    Messages:
    1,228
    Gender:
    Male
    First Name:
    El Conquistador
    Denver, Colorado
    Vehicle:
    Sold Taco&Tundra..now 93 FZJ80 baby!!
    Land cruiser will get LS3 and 4L65E!
    That alarm is one of the systems the dealership installs on every single one of their new cars that come in. I think the brand name is KARR. It is actually worthless and just is an addition to factory systems. I may be to harsh....sorry! The dealers use one general master fob that works with that system. It allows them to open the doors and gain access to any vehicle on the lot without having to tell the customer to wait while they run inside and try to find the keys.
     
  9. Mar 26, 2011 at 3:02 PM
    #9
    beaver_scott

    beaver_scott Well-Known Member

    Joined:
    Jun 8, 2010
    Member:
    #38609
    Messages:
    269
    Gender:
    Male
    First Name:
    scott
    renton, wa
    Vehicle:
    2015 inferno trd pro
    vent shades, tinted windows, clear bra, pop n lock tail gate lock, anytime fog light mod.
    i have the same kaar system from the toyota dealer....honks a series of short burst if the truck gets bumped or somebody pulls the handle and it has a blue flashing led under the driver side of the dash i can see flashing during night hours.​
     
  10. Mar 26, 2011 at 7:25 PM
    #10
    RZRob

    RZRob [OP] Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27315
    Messages:
    509
    Gender:
    Male
    First Name:
    Robert
    Anaheim Hills
    Exactly! except it seems to be more prominent lately. Something's gone awry.

    RZ Rob
     
  11. Mar 27, 2011 at 9:03 AM
    #11
    beaver_scott

    beaver_scott Well-Known Member

    Joined:
    Jun 8, 2010
    Member:
    #38609
    Messages:
    269
    Gender:
    Male
    First Name:
    scott
    renton, wa
    Vehicle:
    2015 inferno trd pro
    vent shades, tinted windows, clear bra, pop n lock tail gate lock, anytime fog light mod.
    maybe the only thing going awry is.....somebody tampering with your truck?
     
  12. Mar 27, 2011 at 10:28 AM
    #12
    RZRob

    RZRob [OP] Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27315
    Messages:
    509
    Gender:
    Male
    First Name:
    Robert
    Anaheim Hills
    My guess is that it was set too sensitive and since it was sending warnings so many times it's changed to a greater level of alerting me. I just need to figure out how to reset it and desensitize it.

    RZ Rob
     
  13. Mar 27, 2011 at 10:34 AM
    #13
    red taco

    red taco Well-Known Member

    Joined:
    Dec 31, 2008
    Member:
    #12063
    Messages:
    211
    Gender:
    Male
    First Name:
    Cole
    La Verne, CA
    Vehicle:
    07 PreRunner Impulse Red Pearl
    If you push the button near the blue led once it should make the light flash. This makes my doors chirp when locking and unlocking. If you hold the button down for a few seconds the chirping happens when i shut the truck off and it disengages the alarm but the light stays lit up all the time in this setting.

    I sometimes turn the alarm off when I know I am going places where there are lots of loud cars going by because that sets off the warning chirps because yes the alarm is extremely sensitive.

    Hope thats some help.
     
  14. Mar 27, 2011 at 1:08 PM
    #14
    Dadic 78

    Dadic 78 Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43373
    Messages:
    453
    Gender:
    Male
    First Name:
    Fil
    Edmonton, AB CANADA
    Vehicle:
    08 Double cab TRD
    X2... I had several aftermarket alarms, and noticed erratic behavior when the battery starts dying off... Might be your culprit.
     
  15. Mar 27, 2011 at 3:03 PM
    #15
    drewskie

    drewskie Well-Known Member

    Joined:
    May 30, 2010
    Member:
    #38088
    Messages:
    1,110
    Gender:
    Male
    First Name:
    Drew
    Burbank, CA.
    Vehicle:
    08 Prerunner 4 banger
    Exactly. Really pisses me off, on a previous Tacoma I bought, they installed this alarm, and they did a hack job on all the wiring, mickey moused everything to try and squeeze a few more dollars out of customers.
     
  16. Mar 27, 2011 at 3:20 PM
    #16
    RZRob

    RZRob [OP] Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27315
    Messages:
    509
    Gender:
    Male
    First Name:
    Robert
    Anaheim Hills
    OK, I did some investigating. Seems the brand is an Audiovox Pursuit. I can't make the alarm trigger though. Also this blue LED (actually it has 2 LEDs & a button). I can't seem to affect a change though. I also couldn't determine the model of it. These things scare me though as usually blind bozos with wire cutters do the install. If I could identify the model (not seeing it on unit) I might be able to make progress.

    Thanks for the input folks.

    RZ Rob
     
  17. Mar 27, 2011 at 4:19 PM
    #17
    BRYLONATOR

    BRYLONATOR I now own a RAM!

    Joined:
    Mar 9, 2011
    Member:
    #52680
    Messages:
    1,228
    Gender:
    Male
    First Name:
    El Conquistador
    Denver, Colorado
    Vehicle:
    Sold Taco&Tundra..now 93 FZJ80 baby!!
    Land cruiser will get LS3 and 4L65E!
    Couldn't have said it better! We bought our Rav4 sport while it was still on the truck and specifically told them NOT to install their alarm. They did and we refused to take delivery until they ripped it out and replaced all of the hacked wires. I actually inspected it to make sure that it was done correctly to make sure that they didn't just remove the alarm and also are having them replace some plastic that they jacked up! Good alarms definitely have great value but this set up is a joke! I could direct everyone here to some other forums where there must be at least 40 different threads on it! I am just surprised to see this coming up now here as most toyota dealers use this system.
     
  18. Apr 1, 2011 at 8:39 PM
    #18
    RZRob

    RZRob [OP] Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27315
    Messages:
    509
    Gender:
    Male
    First Name:
    Robert
    Anaheim Hills
    PROBLEM SOLVED!!!

    The alarm appeared to be "Valet" mode. Although it was an Audiovox Pursuit alarm, its Valet switching instructions didn't seem to apply. I went sifting through my file cabinet because I seemed to recall seeing some paperwork on the alarm. Among my papers was a sealed plastic bag with Rockledge PROPLM Keyless entry Owner's manual. Inside were instructions including how to trigger Valet mode (cycle key power 3 times).

    Viola! alram works again.

    Thanks for all the ideas folks. You really helped.

    RZ Rob
     
    terry76555 likes this.
  19. Oct 20, 2012 at 11:24 PM
    #19
    commnavv

    commnavv New Member

    Joined:
    Oct 20, 2012
    Member:
    #89438
    Messages:
    1
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    08 4RNR
    Thanks for posting this....I've been searching the net for hours to find this "fix"!!! PM sent as well. Thx.
     
To Top