1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alignment cam ?

Discussion in 'Suspension' started by Fabulous, May 4, 2011.

  1. May 4, 2011 at 12:29 PM
    #1
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    832
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    So I had my alignment done on my truck after installing my Light Racing UCA's, and it drives great...then I read on her about how a lot of places that do alignments don't tighten the cam bolts down enough, so I went to check them out...all of them were tightened to around 30-40 ft/lbs. My question is whether the cams could have moved out of where they were placed after about 40-60 kms of use on bumpy roads? I didn't check where they were right after the alignment, so I have no idea where they would have been. Truck still seems fine, and I tightened them all to the 100 ft/lbs I seen posted on here...should I be paranoid?
     
  2. May 4, 2011 at 12:36 PM
    #2
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,005
    Gender:
    Male
    F.U> GUYZ
    broken mods
    they are 100ft pds.....
    ill check yup

    and you shoukld be fine
     
  3. May 4, 2011 at 2:33 PM
    #3
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    832
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    Thanks mang :)
     
To Top