1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alignment problems

Discussion in 'Suspension' started by o.cj92, Aug 19, 2012.

  1. Aug 19, 2012 at 10:24 PM
    #1
    o.cj92

    o.cj92 [OP] New Member

    Joined:
    Aug 19, 2012
    Member:
    #85122
    Messages:
    3
    Gender:
    Male
    Nederland, Tx
    Vehicle:
    2011 Tacoma Dbl Cab 4X4 TRD Sport
    I recently installed a leveling kit on my truck and soon after I began to experiemce alignment problems with the right/front wheel. The base of the tire angles inward quite a bit and I was wondering if anyone knew what might be the problem. I would like to try and fix the problem before I spend money on upgraded wheels/tires. Thanks guys
     
  2. Aug 19, 2012 at 10:31 PM
    #2
    OZ-T

    OZ-T You chose ... poorly

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    42,868
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Did you get an alignment ?
     
  3. Aug 19, 2012 at 10:45 PM
    #3
    TacoTony

    TacoTony Well-Known Member

    Joined:
    Apr 2, 2012
    Member:
    #76166
    Messages:
    1,247
    Gender:
    Male
    First Name:
    tony
    san antonio
    Vehicle:
    single cab rado
    Maxtrac spindles
    U need an alignment whenever u lift or lower a vehicle, it sounds like the toe adjustment is out, camber is probably out too
     
  4. Aug 20, 2012 at 7:27 AM
    #4
    o.cj92

    o.cj92 [OP] New Member

    Joined:
    Aug 19, 2012
    Member:
    #85122
    Messages:
    3
    Gender:
    Male
    Nederland, Tx
    Vehicle:
    2011 Tacoma Dbl Cab 4X4 TRD Sport
    yes, I had it aligned the same day that I installed the leveling kit. I had it re-aligned because it was still under tye "alignment warranty" from Firestone but the problem is still there.
     
  5. Aug 20, 2012 at 10:48 AM
    #5
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,333
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Did you get an alignment spec sheet from them? What are your caster and camber angles?
     
  6. Aug 20, 2012 at 6:33 PM
    #6
    TacoTony

    TacoTony Well-Known Member

    Joined:
    Apr 2, 2012
    Member:
    #76166
    Messages:
    1,247
    Gender:
    Male
    First Name:
    tony
    san antonio
    Vehicle:
    single cab rado
    Maxtrac spindles
    How was your alignment before? If your tires were out and then u aligned it, you might have radial pull
     
  7. Aug 20, 2012 at 6:35 PM
    #7
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    4,111
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Stuff
    Yea where is the alignment sheet they gave ya. Post it up.
     
  8. Aug 23, 2012 at 8:21 AM
    #8
    o.cj92

    o.cj92 [OP] New Member

    Joined:
    Aug 19, 2012
    Member:
    #85122
    Messages:
    3
    Gender:
    Male
    Nederland, Tx
    Vehicle:
    2011 Tacoma Dbl Cab 4X4 TRD Sport
    problem fixed, went to have my truck re-aligned at a local shop and good as new.......turns out that my Modica Bros. sucks, thanks for your help guys
     
To Top