1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

all toyota 4.0L the same?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bucksnort06, Oct 20, 2009.

  1. Oct 20, 2009 at 2:37 PM
    #1
    bucksnort06

    bucksnort06 [OP] Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21174
    Messages:
    85
    Gender:
    Male
    First Name:
    pete
    cape cod
    Vehicle:
    09 TRD
    4 leaf TSB, 5100's all four, eibach 1.6" coils, ARE cx cap, yakima racks, weathertech floor mats/rain guard/hood guard.
    just wondering because my buddy has a FJ cruiser with the 4.0 and his doesn't tick at all and mine sounds like lawnmower.. I can't stand the annoying ticking.. I know its normal for the taco, but his is soooo quiet.. Im jealous
     
  2. Oct 20, 2009 at 2:38 PM
    #2
    raskal311

    raskal311 Well-Known Member

    Joined:
    Feb 18, 2009
    Member:
    #13812
    Messages:
    2,109
    Gender:
    Male
    S. Cal
    5100 set to max, pending LSD and TRD CAI
    I dont get the tick unless I use 87 gas.
     
  3. Oct 20, 2009 at 2:41 PM
    #3
    ForeRunner

    ForeRunner Scotch before noon. Moderator

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    12,098
    Gender:
    Male
    First Name:
    Drunken Sailor
    Somewhere between Maine and Florida
    Vehicle:
    2016 Subaru WRX STI Limited (no wing)
    Extra PSI

    Tacoma: USA built
    FJ Cruiser: Japan Built

    FJ Cruiser>Tacoma

    Just kidding. The engine is the 1GR-FE there might be slight variations in the way the engine was made or in the way things were attached to the engine ie. emission valves, sensors and the such but overall it's the same engine.
     
  4. Oct 20, 2009 at 2:52 PM
    #4
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    maybe its possible to swap the valve off of the fj onto the tacoma and that will fix our problem???
     
  5. Oct 20, 2009 at 2:55 PM
    #5
    Bearskill

    Bearskill Well-Known Member

    Joined:
    Sep 7, 2008
    Member:
    #9064
    Messages:
    793
    Gender:
    Male
    Sac
    Vehicle:
    06 Access cab PreRunner Sport
    FlowMaster 40 duals out the back, T-Rex grill, Color matched TRD Nerf bars, Icon coilovers set at 2'', 2.75" OME Dakars spring packs, OME Nitro-Charger extended rear shocks, Carrier bearing drop kit, Wheeler's Extended break Lines, Total Chaos UCAs, Mojave Teflons and 31 1/2" Toyo Open Country A/Ts, Pioneer single din unit, Yakima roof rack, Malone roof basket with X2 KC 130w long range Slimmlights mounted to it, Garmin 255w nav, Fire bottle mod, Air Force standard First Aid kit mod, Hidden Muchette mod (don't ask), and 1 huge OCD about my truck.
    There is a TSB out there for the 05+ Tacoma's. It's for a "ticking" caused by the exuast manifold. There is nothing wrong with it suposedly, just noisy. Don't know if thats your prob or not, but at least you know. My 06 does it, but I can only hear it when Im in the drive through or driving next to a barrier. Never caused a prob for me.
     
  6. Oct 20, 2009 at 3:17 PM
    #6
    NetMonkey

    NetMonkey Well-Known Member

    Joined:
    Aug 14, 2008
    Member:
    #8536
    Messages:
    1,725
    Gender:
    Male
    Geogetown, TX
    Vehicle:
    2010, 4x4, DC, off-road, shortbed, automatic
    Toytec Ultimate Lift @ 3", Mickey Thompson MTZ's 285/75/16, Moto Metal 955b, rear 2" ALL, Marlin Crawler sliders
    i have a 2010 and i dont notice any significant ticking. perhaps i dont know what i am listen for?
     
  7. Oct 20, 2009 at 3:28 PM
    #7
    taco06

    taco06 Well-Known Member

    Joined:
    Feb 21, 2009
    Member:
    #13903
    Messages:
    533
    Gender:
    Male
    First Name:
    Alex
    West Covina ,California
    Vehicle:
    06 sprt
    should post a vid of the ticking if you can
     
  8. Oct 20, 2009 at 3:45 PM
    #8
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,260
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    I've never noticed any strange ticking sound from my 2007 and I run 87 most of the time.
     
  9. Oct 20, 2009 at 3:48 PM
    #9
    MAXTacoma

    MAXTacoma Well-Known Member

    Joined:
    Feb 15, 2007
    Member:
    #917
    Messages:
    4,339
    Gender:
    Male
    Vehicle:
    Lexus GS 350
    Mine ticks wth 87 or 91 no matter what.
     
  10. Oct 20, 2009 at 5:00 PM
    #10
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD

    What year is it ? Remember the 2010 FJs have a redesigned engine, Dual VVT-i. Hopefully those don't tick.
     
  11. Oct 20, 2009 at 5:09 PM
    #11
    rossk35

    rossk35 Do Work Son!

    Joined:
    Mar 26, 2009
    Member:
    #15197
    Messages:
    945
    Gender:
    Male
    hawaii
    Vehicle:
    07 TRD Sport Supercharged
    TRD S/C/TRD Intake/TRD Boost Gauge/DT Headers/OEM TL/ZKW retro/Pioneer DVD w/Ipod/Magnaflow/20% Tint/BHLM/JL 10" sub, JL VR components, JL 450/4 amp/Helwig Sway bar/Viper 791/ 18" limited 4runner rims
    the new 4.0 in the 2010 fj and 4runners have no ticking at all. Its super quite. I've seen/driven the new 4.0 in the 4runner.
     
  12. Oct 20, 2009 at 6:02 PM
    #12
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain

    Yeah i assumed this was the problem, but mine only really does it at idle and low rpm, the tsb is for 2000-2500 rpm, I had taken my truck in and they told me they were ordering me new manifolds, then when they arrived they took my truck and gave it back to me saying that it wasnt the problem.
     
  13. Oct 20, 2009 at 6:35 PM
    #13
    NWtacoma

    NWtacoma Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    me too
     
  14. Oct 21, 2009 at 7:22 AM
    #14
    bucksnort06

    bucksnort06 [OP] Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21174
    Messages:
    85
    Gender:
    Male
    First Name:
    pete
    cape cod
    Vehicle:
    09 TRD
    4 leaf TSB, 5100's all four, eibach 1.6" coils, ARE cx cap, yakima racks, weathertech floor mats/rain guard/hood guard.
    his FJ is an '08.. very quiet and smooth sounding.
     
  15. Oct 21, 2009 at 8:01 AM
    #15
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,596
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    i've had this TSB done on 2 different occasions...honestly if you ask me I think its the crush gasket toyota is using...if its not sitting flush prior to tightening down the bolts the gasket can actually get pinched between the heading and y-pipe and leaving a slight gap...crush gaskets can only be used once...

    but after I swapped out my OEM headers for DTLH I no longer hear the tick...:D
     
  16. Oct 21, 2009 at 8:01 AM
    #16
    flatlander

    flatlander Well-Known Member

    Joined:
    Mar 2, 2009
    Member:
    #14249
    Messages:
    234
    Gender:
    Male
    Vehicle:
    09 DC-LB 2WD Prerunner V6 Auto
    No ticking to complain about. Mine is a 2009 with about 11K miles. Still using dino oil and changing at 3k intervals.
     
  17. Oct 21, 2009 at 8:09 AM
    #17
    Taco-NB

    Taco-NB MMMMM Taco's

    Joined:
    May 1, 2009
    Member:
    #16662
    Messages:
    1,744
    Gender:
    Male
    New Brunswick
    Vehicle:
    '09 4X4 SR5 Access Cab V6 - Black Sand Pearl
    My 2009 Taco with 2500km has the tick. Like others, I mostly hear it when going through the Tim Hortons drive-through. It sounds like a sewing machine. Really no different from other Japanese cars I have had in the past.

    I thought it was a feature not a problem ;) LOL.

    Cheers.
     
  18. Oct 21, 2009 at 9:55 AM
    #18
    rmd0311

    rmd0311 Well-Known Member

    Joined:
    Oct 30, 2007
    Member:
    #3302
    Messages:
    297
    Gender:
    Male
    Dutchess County, NY
    Vehicle:
    2010 Mag Gray TRD Sport
    No ticking here... 2010.
     
  19. Oct 21, 2009 at 9:59 AM
    #19
    nad

    nad mmmm tacos!

    Joined:
    May 18, 2009
    Member:
    #17388
    Messages:
    3,075
    Gender:
    Male
    First Name:
    Jordan
    Canada
    Vehicle:
    2014 Sierra All Terrain
    all you guys with 09's and 10's I would just wait, i have a feeling its caused be stepping on the gas too much also, if your constantly flooring it around(i think the previous owner of mine did this) then I believe that you are more likely to have the tick, I am going to try and sound proof my engine bay and c if that helps, im sure it will
     
To Top