1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Another 5100 question

Discussion in 'Suspension' started by west32, Apr 20, 2010.

  1. Apr 20, 2010 at 1:10 PM
    #1
    west32

    west32 [OP] Member

    Joined:
    Apr 20, 2010
    Member:
    #35666
    Messages:
    24
    Gender:
    Male
    mississippi
    Vehicle:
    06 prerunner
    blacked out headlights, smoked taillights,
    Hey guys I am a new member to the forum although I have gained most of my tacoma knowlege through this forum. I just ordered Bilstein 5100 shocks front and rear from Downsouthmotorsports. I plan on running them on the 1.75 setting with no lift in the rear for hopefully a level truck. I plan on running 275/65/18 Bfg all terrain tires on Hoss XD rims. What kind of issues could I run into. I really do not want to rub at all. Any comments and info is much appreciated.
     
  2. Apr 20, 2010 at 1:32 PM
    #2
    Reaper10

    Reaper10 Well-Known Member

    Joined:
    Oct 24, 2009
    Member:
    #24845
    Messages:
    219
    Gender:
    Male
    First Name:
    Brandon
    Oak Harbor, Washington
    Vehicle:
    '10 Silver DC 4x4 TRD OR
    Billstein 5100's all around, ToyTec coilovers up front, ToyTec 1.5" AAL in the rear with TSB leaf springs, Light Racing Upper Control Arms, XD Revolvers in Black wrapped in 265/70/17 BFG TA/KOs, AFE Pro Dry S Airfilter, Pioneer AVIC-X920BT in-dash NAVI, Devil Horns by Andres, 14 inch shorty antenna
    I'm running front billies set at 1.75 with the xd revolvers wrapped in BFG's 265-70-17 and I had some rubbing on the forward fenderwell liner. After a decent amount if work with a dremmel tool the rubbing is pretty much gone. I rad a lot of threads on here from guys that had no rubbing issues at all so it may vary from truck to truck.
     
  3. Apr 20, 2010 at 1:35 PM
    #3
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,774
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    If I was you I would plan on a little rubbing but hope it doesn't.
     
  4. Apr 20, 2010 at 1:55 PM
    #4
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    I'm running the 5100's at 1.75 and before I got the TSB rear leaf I was slightly nose-up. Definitely wasn't level.
     
To Top