1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Another TMPS Problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by C17Guy, Mar 26, 2010.

  1. Mar 26, 2010 at 10:43 AM
    #1
    C17Guy

    C17Guy [OP] Well-Known Member

    Joined:
    Feb 4, 2010
    Member:
    #30732
    Messages:
    711
    Gender:
    Male
    First Name:
    Dennis
    Charleston, SC/ Charlotte, NC
    Vehicle:
    09 SR5 Access Cab 5 Lugger
    Readylift Kit, 245/75/16, HID's, Debadged, Kenwood DNX9960 Double Din Navigation, Image Dynamics Door Components, Pioneer Amp, Dynomax Super Turbo Muffler, Grillcraft Uppers and Lowers
    Hey guys,

    Had the TMPS taken out for a while, couple months now actually when I switched wheels and tires.

    Got them put back in today, but the truck isn't reading them. Pushed and held the reset button for a couple seconds and still nothing.

    So the question is, before I bust out the owners manual, whats the reset method, truck on/off? And would having the sensors out for a while effect them? I've also resetted the battery once.

    Thanks guys!
    ~Dennis
     
  2. Mar 26, 2010 at 10:49 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Is the light blinking or solid?
     
  3. Mar 26, 2010 at 10:50 AM
    #3
    C17Guy

    C17Guy [OP] Well-Known Member

    Joined:
    Feb 4, 2010
    Member:
    #30732
    Messages:
    711
    Gender:
    Male
    First Name:
    Dennis
    Charleston, SC/ Charlotte, NC
    Vehicle:
    09 SR5 Access Cab 5 Lugger
    Readylift Kit, 245/75/16, HID's, Debadged, Kenwood DNX9960 Double Din Navigation, Image Dynamics Door Components, Pioneer Amp, Dynomax Super Turbo Muffler, Grillcraft Uppers and Lowers
    starts out blinking, then becomes solid.
     
  4. Mar 26, 2010 at 10:51 AM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Your truck should be on when you do it.
     
  5. Mar 26, 2010 at 10:52 AM
    #5
    C17Guy

    C17Guy [OP] Well-Known Member

    Joined:
    Feb 4, 2010
    Member:
    #30732
    Messages:
    711
    Gender:
    Male
    First Name:
    Dennis
    Charleston, SC/ Charlotte, NC
    Vehicle:
    09 SR5 Access Cab 5 Lugger
    Readylift Kit, 245/75/16, HID's, Debadged, Kenwood DNX9960 Double Din Navigation, Image Dynamics Door Components, Pioneer Amp, Dynomax Super Turbo Muffler, Grillcraft Uppers and Lowers
    I've done it with the truck on, held in for atleast 10 seconds and nothing.
     
  6. Mar 26, 2010 at 1:30 PM
    #6
    RogueLeader

    RogueLeader Well-Known Member

    Joined:
    Aug 13, 2009
    Member:
    #21162
    Messages:
    308
    Gender:
    Male
    First Name:
    Rod
    Las Vegas, NV
    Vehicle:
    2011 Tacoma Double Cab SR5 TRD
    What about your spare?
     
  7. Mar 29, 2010 at 5:32 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    He won't have one in the spare.
     
  8. Mar 29, 2010 at 6:01 AM
    #8
    C17Guy

    C17Guy [OP] Well-Known Member

    Joined:
    Feb 4, 2010
    Member:
    #30732
    Messages:
    711
    Gender:
    Male
    First Name:
    Dennis
    Charleston, SC/ Charlotte, NC
    Vehicle:
    09 SR5 Access Cab 5 Lugger
    Readylift Kit, 245/75/16, HID's, Debadged, Kenwood DNX9960 Double Din Navigation, Image Dynamics Door Components, Pioneer Amp, Dynomax Super Turbo Muffler, Grillcraft Uppers and Lowers
    hey guys,

    sorry about the delay. looks like what happened, from what the guy at the shop said, that driving around so long without them threw a code, and once the code was cleared, the sensors were able to connect. haven't had any issues from them!
     
To Top