1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Any 2011 Lifted DC Owners Have Driveshaft Vibration Problems?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tacomtn, Jun 3, 2011.

  1. Jun 3, 2011 at 1:17 AM
    #1
    tacomtn

    tacomtn [OP] Well-Known Member

    Joined:
    May 31, 2011
    Member:
    #57551
    Messages:
    1,036
    Gender:
    Male
    Vehicle:
    TRD OR,OME,Deaver AAL
    I heard from another 2011 owner who's got a 2" lift that he's having driveshaft vibration under acceleration. Apparently the '11s have a newer driveshaft that is trickier to set up correctly when lifted.

    Anyone?
     
  2. Jun 3, 2011 at 1:49 AM
    #2
    halfspin192

    halfspin192 Active Member

    Joined:
    Dec 28, 2010
    Member:
    #48339
    Messages:
    37
    Gender:
    Male
    First Name:
    Justin
    NLV, NV
    Vehicle:
    2011 DC TRD OR
    I put Icon C/Os set at 2.75" and AAL 1.5" rear, no vibe at all after 4 months. Alignment isn't perfect with stock UCAs but that's all.
     
  3. Jun 3, 2011 at 2:11 AM
    #3
    eagle5521

    eagle5521 Member

    Joined:
    Feb 8, 2011
    Member:
    #50775
    Messages:
    377
    Gender:
    Male
    First Name:
    Scott
    Louisiana
    Vehicle:
    `11 PreRunner DCSB TX
    No vibes with my OME & dakars w/ the drive line spacer.
     
  4. Jun 3, 2011 at 6:12 AM
    #4
    LEX

    LEX --- --- --- - ----

    Joined:
    Oct 15, 2008
    Member:
    #9991
    Messages:
    3,591
    Gender:
    Male
    Houston, Texas
    Vehicle:
    100 Series LC
    None here. 5100/Eibach setup.
     
  5. Jun 3, 2011 at 7:04 AM
    #5
    bsteinkamp

    bsteinkamp Well-Known Member

    Joined:
    Jan 20, 2011
    Member:
    #49619
    Messages:
    91
    Gender:
    Male
    First Name:
    Bruce
    Memphis
    Vehicle:
    2011 TRD Sport
    6" Fabtech Lift LR UCA's Terra Grapplers 285/70/17 American Racing Wheels 17X9 Wind Deflectors
    I have King's co set to 3" with 1.5 blocks in the rear and get a little vibration in the steering wheel at 40mph.
     
  6. Jun 14, 2011 at 12:56 AM
    #6
    danman0

    danman0 http://www.tacomaworld.com/gallery/showphoto.php/p

    Joined:
    Jun 8, 2011
    Member:
    #57946
    Messages:
    44
    Gender:
    Male
    First Name:
    Dan
    NC
    Vehicle:
    2011 Tacoma TRD
    2" Lift, BF Goodrich 32's, aftermarket wheels, weathertech floor mats, all chrome removed, Bull Bar, 2nd Air Filter removed. DUAL EXAUST
    I was told by high angle driveline that toyota changed drive shaft to even a bigger piece of crapp
     
  7. Jun 14, 2011 at 12:03 PM
    #7
    danman0

    danman0 http://www.tacomaworld.com/gallery/showphoto.php/p

    Joined:
    Jun 8, 2011
    Member:
    #57946
    Messages:
    44
    Gender:
    Male
    First Name:
    Dan
    NC
    Vehicle:
    2011 Tacoma TRD
    2" Lift, BF Goodrich 32's, aftermarket wheels, weathertech floor mats, all chrome removed, Bull Bar, 2nd Air Filter removed. DUAL EXAUST
    checked with dealship today, they tell me driveshafts are on back order due earthquake. they said they had 2 on order and now mine. sure it wont help but I bitched anyway.
     
  8. Jun 14, 2011 at 2:28 PM
    #8
    wolfdog2314

    wolfdog2314 Well-Known Member

    Joined:
    Jul 16, 2009
    Member:
    #19745
    Messages:
    564
    Gender:
    Male
    Brush Prairie
    Vehicle:
    2011 Tacoma 4x4 Sport
    Eibach coils. 5100's all around. AAL. WickedFlow
    2 inch AAL. Takeoff vibes.
     
  9. Jun 14, 2011 at 2:30 PM
    #9
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
  10. Jun 14, 2011 at 4:55 PM
    #10
    zul

    zul Professional Goofball

    Joined:
    Jun 11, 2011
    Member:
    #58083
    Messages:
    910
    Gender:
    Male
    Oregon Territory
    Vehicle:
    '12 Pyrite Mica DCSB SR5 4WD V6 AT
    STOCK: DRL, Tow Package, All Weather Mats HAVE: Bed mat, Tailgate Lock, WANT: Rear Plate Bumper, Color-matched Grille, Heated Wet Okoles, Weathertech Floor Liners, Avid Step Rails
    I'm pretty sure every delay from toyota (or any japanese company really) is being blamed on the earthquake. Whether or not it's true or just an easy scapegoat for the dealer is beyond me... ;)
     
  11. Jun 14, 2011 at 5:13 PM
    #11
    dtacow

    dtacow Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5811
    Messages:
    130
    Gender:
    Male
    I've had my truck lifted for a few years. Always had some noticeable vibration after lifting-- take off shudder, and possibly some at higher speeds. The only thing I installed to counter this was the OME carrier bearing drop spacers. Still vibed. In fact, I haven't ruled out that I had them stock, but I don't think they were too noticeable then.

    The vibrations after lifting didn't really bother me and didn't seem to be doing any real harm. I had my truck in the shop to have them install UCAs and they said they could fix the vibes with a one piece driveshaft, so I let them do it. Now the shudder is completely gone, but I have a noticeable vibration in the driveshaft at 50-55 mph. My belief is that the 1 piece amplified vibrations that existed with the stock 2 piece driveshaft. This makes sense because the 2 piece literally has "wiggle room" at the carrier support.
     
To Top