1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

any pics of billy 5100's on NON TSb 2nd gens?

Discussion in 'Suspension' started by waller24, Mar 10, 2010.

  1. Mar 10, 2010 at 6:11 PM
    #1
    waller24

    waller24 [OP] Well-Known Member

    Joined:
    Feb 6, 2010
    Member:
    #30848
    Messages:
    156
    Gender:
    Male
    Alabama
    Vehicle:
    2007 Tacoma DC TRD 4x4 impulse red
    usa spec iphone adapter pa15, 1.5 coil lift, warn transformer, warn 8000 winch, UWS black short bed tool box, Grey weather tech mats, mounted streamlight stinger xt, rbc 4x4 light Alignment cam .15 .16 cast 2.24 2.5
    looking for pics of 5100's on 2nd gen taco's without rear tsb
     
  2. Mar 10, 2010 at 6:17 PM
    #2
    808Raider

    808Raider Well-Known Member

    Joined:
    Nov 22, 2009
    Member:
    #26356
    Messages:
    178
    Gender:
    Male
    HAWAI'I
    Vehicle:
    '10 PreRunner SR5 AC
    Bilstein 5100s @1.75, AAL TSB, Pro Comp 7089s, 265/75/16 Firestone Destination A/Ts, Debadged, Black Billet Grille, Tinted, Nerf Bars, Mudflaps Removed, AFE Pro Dry-S Air Filter, Secondary Air Filter Removed, Sock Decals,
  3. Mar 11, 2010 at 6:24 AM
    #3
    Burns

    Burns Well-Known Member

    Joined:
    Jun 19, 2007
    Member:
    #1871
    Messages:
    3,665
    Gender:
    Male
    NJ
    Vehicle:
    Truck is Sold
    If you do not have the rear tsb and If it was me I would go with the .85 setting on the front billy 5100s. :thumbsup:
     
  4. Mar 11, 2010 at 2:52 PM
    #4
    dmb

    dmb Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18113
    Messages:
    176
    Gender:
    Male
    Boise, ID
    This is my access cab, before & after. Stock is top. Bottom is after 5100's at 1.75". NO TSB in the rear.


    [​IMG]
     
  5. Mar 12, 2010 at 9:45 AM
    #5
    69z28

    69z28 Hell bent for leather

    Joined:
    Oct 2, 2009
    Member:
    #23655
    Messages:
    25
    Gender:
    Male
    Kenmore, Washington State
    Vehicle:
    2006 D-Cab Sport 4X4
    Hey dmb.....how do you like the ride on those 5100's and the stock rear end? I am thinking of doing this exact thing with my 06 dc 4x4 long bed.
     
  6. Mar 12, 2010 at 1:50 PM
    #6
    dmb

    dmb Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18113
    Messages:
    176
    Gender:
    Male
    Boise, ID
    The ride is much better. It feels a lot more stable. I'm tempted to put them on the back too, but she rides great as is.
     
  7. Mar 13, 2010 at 7:14 AM
    #7
    69z28

    69z28 Hell bent for leather

    Joined:
    Oct 2, 2009
    Member:
    #23655
    Messages:
    25
    Gender:
    Male
    Kenmore, Washington State
    Vehicle:
    2006 D-Cab Sport 4X4
    Thanks for the info. That looks perfectly straight at 1.75. There's been a
    lot of conflicting info about height settings here so it's good to see a picture
    of one ( especially one that has NOT had the tsb or any other mods in the rear end ) I am going to do it and then post my pics for others too see as well.
     
  8. Mar 13, 2010 at 7:38 AM
    #8
    69z28

    69z28 Hell bent for leather

    Joined:
    Oct 2, 2009
    Member:
    #23655
    Messages:
    25
    Gender:
    Male
    Kenmore, Washington State
    Vehicle:
    2006 D-Cab Sport 4X4
    just one more question dmb.....what size tires do you have on your truck?
     
  9. Mar 13, 2010 at 9:46 AM
    #9
    dmb

    dmb Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18113
    Messages:
    176
    Gender:
    Male
    Boise, ID
    265/70/16. They look small now, def going up to 265/75/16 next time. ;)
     
To Top