1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anybody good with testing electrical that can come help diagnose?- I pay

Discussion in 'Northern California' started by 87xjmike, Oct 19, 2012.

  1. Oct 19, 2012 at 11:41 AM
    #1
    87xjmike

    87xjmike [OP] Well-Known Member

    Joined:
    Jan 25, 2011
    Member:
    #49899
    Messages:
    803
    Gender:
    Male
    Folsom
    Vehicle:
    98 5lug 2rz
    downey mid travel 2wd set up
    I'm looking for a good yota person to diagnose my no spark 22re
    So long story short i let my roomy borrow my truck and it ended up getting towed home. He said he was on the freeway, it started bogging down, he pulled over, ran like shit, then died. Almost fired it back up but it wouldn't fire. Now it just cranks over and won't even come close to firing.
    I found a unplugged spark plug wire at the dizzy cap but plugging that back in did nothing.
    I have no spark going to the distributor so i know its not my dizzy
    I replaced the coil
    replaced the spark plugs and wires
    sanded down the dizzy cap and rotor leads/terminals
    tested the main system relay, efi relay, and all essential relays and they all clicked when jumped to the battery and had 73 ohms of resistance which is good.
    All grounds are good, snug and i upgraded to 1 gauge welding wire.
    all fuses are good
    i tested spark with both a timing light and via grounding them out removed from head and nadda
    My igniter is sending 9.7 volts to the coil when cranking, it is recieving 9volts from the ecu when cranking, 12 volts when not cranking and ignition switch on.
    When i jump the terminals in the dcle box the cel flashes 2 times per second which is normal operating condition.


    I've tested everything electrical and am at a loss.
    I've called several mobile mechanics and they all sound like imbread idiots and don't specialize in yota's.
     
  2. Oct 19, 2012 at 11:47 AM
    #2
    maxamillion2345

    maxamillion2345 Go home if you don't like guns liquor and whores.

    Joined:
    Feb 20, 2010
    Member:
    #31761
    Messages:
    7,815
    Gender:
    Male
    First Name:
    Max
    Nevada
    Vehicle:
    Ferd Fteenthousand 6.4
    Tuner.
    check voltage drop
     
  3. Oct 19, 2012 at 11:56 AM
    #3
    87xjmike

    87xjmike [OP] Well-Known Member

    Joined:
    Jan 25, 2011
    Member:
    #49899
    Messages:
    803
    Gender:
    Male
    Folsom
    Vehicle:
    98 5lug 2rz
    downey mid travel 2wd set up

    yeah i did at the igniter into and out of. drops from 12~9 when cranking.
    I have a yellow top optima in it and put in a new alternator a month ago.
    New timeing chain kit a few months ago and its ran fine since.
    My dizzy roter spins when i crank it so i know my timing chain didn't brake.
     
To Top