1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anybody on here an outboard motor mechanic

Discussion in 'Boating & Fishing' started by HondaGM, Mar 7, 2011.

  1. Mar 7, 2011 at 12:56 PM
    #1
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    have a problem with an 07 mercury 50 2 stroke.as long as you dont go past 3/4 throttle its ok,but push it any further and within 15 sec it will shut off just like you turn the switch off,then when you try to start it back, starter will click for about 15 sec(but no start),like the motor is locked up.then after 15 sec or so it will start up and do the same thing all over...anybody help?
     
  2. Mar 7, 2011 at 1:02 PM
    #2
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,550
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    coil? Sounds electrical
     
  3. Mar 7, 2011 at 1:03 PM
    #3
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,042
    Gender:
    Male
    First Name:
    Colton
    MT recently relocated to Willmar, MN
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    TRD Cold Air Intake, rear cat delete with Aero Turbine 2525, Maglite mount mod, white LED's all around, white gauges w/blue needles, Tinted Tails, Morimoto 32" XBAR LED Bar, Truxedo Lo-Pro QT Tonneau, Pioneer AVIC X-920 BT touchscreen, FX-R Retrofit, LR UCAs, OME 3" Lift w/ Dakar leafs, DTLT Headers, Walbro 255 fuel pump, TRD S/C, Hankook Dynapro ATM tires
    I wish I could help but I dunno shit about boats... isn't the engine the same only difference being the drive components and intake.... nevermind, the more I think about it the less they have in common. Free bump
     
  4. Mar 7, 2011 at 1:09 PM
    #4
    PLC721

    PLC721 Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,134
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    impellor?
     
  5. Mar 7, 2011 at 1:12 PM
    #5
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    yeah,we think its electrical to,and it has 3 coils....
     
  6. Mar 7, 2011 at 1:19 PM
    #6
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    shut off at full throttle then takes forever to start up almost sounds like your flooding the engine with fuel to me... does it sputter start during those 15 seconds before it catching?
     
  7. Mar 7, 2011 at 1:22 PM
    #7
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    no.......it just shuts off like you turn the key off.then the starter just clicks for about 15 sec or so,like the solenoid is kicking in,but not turning the motor.then after a few sec it will start back up like a new motor.
     
  8. Mar 7, 2011 at 1:31 PM
    #8
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,550
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
  9. Mar 7, 2011 at 1:37 PM
    #9
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
  10. Mar 7, 2011 at 1:42 PM
    #10
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,550
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    Did you call the loca dealer and talk to the service guy? That usually is my first call.
     
  11. Mar 7, 2011 at 1:45 PM
    #11
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    he did that this morning.local mercury dealer says they have never seen one do that.its only has about 50 to 75 hours of run time to....
     
  12. Mar 7, 2011 at 1:48 PM
    #12
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,550
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    I'll ask around.. Our lakes are still frozen, but guys are getting the boats ready to go for the opener
     
  13. Mar 7, 2011 at 1:49 PM
    #13
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    thanks dude:D
     
  14. Mar 7, 2011 at 2:02 PM
    #14
    MassTaco

    MassTaco Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16384
    Messages:
    177
    Gender:
    Male
    Massachusetts
    Vehicle:
    V6 4x4 SR5 DC AT5
    I think it's either fuel starvation or blocked cooling water flow, here's my reasoning:

    Known:
    1) Engine operates normally under less than 3/4 throttle indefinitely
    2) After a short burst of full throttle it shuts down and will not re-start for a short period

    Chain of events:
    1) Engine is operated at less than 3/4 throttle, fuel flow and/or cooling water flow is sufficient - engine operates as normal
    2) Engine speed is increased to above full throttle, after a short time the fuel delivery system cannot keep up with demand causing a lean running condition (two strokes need fuel to get oil) causing excess heat and piston/ring seizure OR after a short time the cooling system is not keeping up with the heat the engine is making causing heat build-up and piston/ring seizure.

    Things to check:
    1) Is the fuel tank properly vented?
    2) Is the fuel filter clogged / main jet in carburetor clogged / float valve in the carburetor malfunctioning
    3) Is the thermostat operating properly (test in hot water bath)
    4) Is there a blockage in the cooling system?
    5) Is the waterpump impeller in the process of failing / failed?
     
  15. Mar 7, 2011 at 2:04 PM
    #15
    HondaGM

    HondaGM [OP] Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    thanks, i'll print this off and give it to him
     
  16. Mar 7, 2011 at 2:41 PM
    #16
    Superx2

    Superx2 Well-Known Member

    Joined:
    Feb 20, 2011
    Member:
    #51552
    Messages:
    1,649
    Gender:
    Male
    First Name:
    Joey
    Iowa
    sounds to me like, there is a wire or cable getting cut off to the full throttle. thats really weird. maybe there is a wire or something for the cut off switch? and also sounds like it might be getting too much gas, or not enough. does it just suddenly stop running or bog down then quit?
     
  17. Mar 7, 2011 at 2:47 PM
    #17
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,351
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    James.....start with the carburetor. sounds more like a fuel related incident that electrical...to me anyway. pull the carb(s) check the jets and all...check fuel pump to make sure its pushing fuel, and change the fuel filter if it hasnt been changed. sounds a bit like old gas may have set up in there some too.
     
  18. Mar 7, 2011 at 2:49 PM
    #18
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,975
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    yep, the new motors dont like the ethanol..Change the fuel filter, and pull the carb to check high speed jet
     
  19. Mar 7, 2011 at 2:53 PM
    #19
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Another thing you may want to check out.....On mine, there is a switch, I guess its supposed to cut the engine if the boat flips over. Anyway, Same thing happened to me one time out, and my buddy suggested I give the housing its in a "few flicks" with my finger. Its been great ever since.
     
  20. Mar 7, 2011 at 3:39 PM
    #20
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    I did that to fix the starter solenoid on my old motorcycle, It started messing up again a year later, a 16mm wrench solved it that time...
     
To Top