1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anybody tried the V-LED Switchback bulbs?

Discussion in '2nd Gen. Tacomas' started by SManZ, Oct 28, 2009.

  1. Oct 28, 2009 at 9:19 AM
    #1
    SManZ

    SManZ [OP] el tráfico más lento se queda derecha

    Joined:
    Sep 15, 2009
    Member:
    #22817
    Messages:
    1,339
    Gender:
    Male
    Centreville, VA
    Vehicle:
    '10 Supercharged 4x4 Sport 6-spd
    TRD Supercharger, King 2.5" extended travel remote-resi coilovers, OME Dakar leaf packs, King 2.5" extended travel rear shocks, Total Chaos UCAs, MBRP turndown exhaust, TRD intake, TRD Quickshifter, Goodridge SS brake lines, EBC Sport Rotors, Hawk HPS pads, TRD FJ Cruiser Special Edition 16" Anthracite Rims, Spidertrax wheel spacers, 265/75R16 A/T, Autometer oil pressure, oil temp gauges, TRD boost gauge, PLX DM-100 OBD II scanner, flexpod mounts, A-pillar gauge pods
  2. Oct 28, 2009 at 7:05 PM
    #2
    WONDER8OY

    WONDER8OY Well-Known Member

    Joined:
    Jul 22, 2009
    Member:
    #20040
    Messages:
    49
    Gender:
    Male
    First Name:
    Brad
    Vancouver BC
    Vehicle:
    2011. SR5. D-cab. 4x4.
    I did ... not on my tacoma though... I had them on my 2009 XRS corolla and they worked AMAZINGLY well ... super bright and look really cool when they switch back and forth
     
  3. Oct 28, 2009 at 9:10 PM
    #3
    Vultite

    Vultite Active Member

    Joined:
    Oct 28, 2009
    Member:
    #25072
    Messages:
    36
    Gender:
    Male
    FL
    Vehicle:
    94' Ranger
    DOT legal?
     
  4. Oct 28, 2009 at 9:19 PM
    #4
    jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    802
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    In the specs on those lights it says not to use them if you have DTRL's.
     
  5. Oct 29, 2009 at 4:46 AM
    #5
    SManZ

    SManZ [OP] el tráfico más lento se queda derecha

    Joined:
    Sep 15, 2009
    Member:
    #22817
    Messages:
    1,339
    Gender:
    Male
    Centreville, VA
    Vehicle:
    '10 Supercharged 4x4 Sport 6-spd
    TRD Supercharger, King 2.5" extended travel remote-resi coilovers, OME Dakar leaf packs, King 2.5" extended travel rear shocks, Total Chaos UCAs, MBRP turndown exhaust, TRD intake, TRD Quickshifter, Goodridge SS brake lines, EBC Sport Rotors, Hawk HPS pads, TRD FJ Cruiser Special Edition 16" Anthracite Rims, Spidertrax wheel spacers, 265/75R16 A/T, Autometer oil pressure, oil temp gauges, TRD boost gauge, PLX DM-100 OBD II scanner, flexpod mounts, A-pillar gauge pods
    Do you still have the Corolla? If so I'd really appreciate it if you could take a look at the socket for that bulb and let me know if you have 2 or 3 wires coming to it.

    I took a look at the Tacoma yesterday and it has a dual filament 4157 bulb with two wires coming to it. Whenever the bulb is on there is power to the 12V High side only. It doesn't matter if the DRL is on or it is in turn signal mode. The 12V Low side never gets any juice. The bulb is the SACK type with the ground on the top and the hot side on the bottom. This may explain the problems other users have had since the standard bulb has grounds on the left and hot on the right.

    Since it looks to me like there is just a single input there isn't a way to use the color change bulbs without doing some wiring work and I'm not all that interested in that. I also measured the distance from the base of the bulb housing to the lens and it is about 1.5". The 92 LED units are too long to fit. I'm going to go with this 60 LED bulb instead;

    http://www.v-leds.com/Exterior-LED/Turn-Signal-LED/Amber-LED/V-LEDS-AMBER-60-SACK-p6204431-1-2.html

    [​IMG]

    Here is an image of the SACK connector on the front 4157s;
    [​IMG]
     
  6. Oct 29, 2009 at 8:51 AM
    #6
    WONDER8OY

    WONDER8OY Well-Known Member

    Joined:
    Jul 22, 2009
    Member:
    #20040
    Messages:
    49
    Gender:
    Male
    First Name:
    Brad
    Vancouver BC
    Vehicle:
    2011. SR5. D-cab. 4x4.
    no sorry i dont have it .. sold it for the tacoma.. but i remeber there being two wires comming out of the back
     
  7. Apr 18, 2011 at 11:56 AM
    #7
    reiss91

    reiss91 Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52767
    Messages:
    75
    Gender:
    Male
    First Name:
    Mark
    Mass
    Vehicle:
    2011 Tacoma Gray
    Reviving an old thread. Any one successfully done this on a 2nd gen?

    I don't like how I have orange visible through the housing of my head lights. And I already own these bulbs from doing the fog light mod on my 1st gen (miss that truck).

    Would be kind of cool to have the entire housing be the hid color instead of just the low/high beams.

    Any opinions?
     
  8. Apr 18, 2011 at 12:02 PM
    #8
    JLee

    JLee The Man! Vendor

    Joined:
    Jul 20, 2010
    Member:
    #40461
    Messages:
    15,164
    Gender:
    Male
    First Name:
    Jerry
    Bay Area NorCal
    Vehicle:
    02 Extra cab SAS Linked front and rear
    I lost track thousands of dollars ago.
    I have a set of the 3157 out of my old car but I couldn't get them to work in my truck but I really didn't try that hard. Just plugged them in and blew fuses.
     
  9. Apr 18, 2011 at 12:16 PM
    #9
    reiss91

    reiss91 Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52767
    Messages:
    75
    Gender:
    Male
    First Name:
    Mark
    Mass
    Vehicle:
    2011 Tacoma Gray
    hmmm. I figured they said dont use them if you have dtrl because the color would be amber. But if its blowing fuses (im assuming you have dtrl) then there is a much bigger problem. I wonder what it could be.

    Ill investigate it when i have time but maybe someone else could chime in on this.
     
  10. Apr 18, 2011 at 12:16 PM
    #10
    reiss91

    reiss91 Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52767
    Messages:
    75
    Gender:
    Male
    First Name:
    Mark
    Mass
    Vehicle:
    2011 Tacoma Gray
    oh and what fuses did it blow?
     
  11. Apr 18, 2011 at 1:23 PM
    #11
    Emanon

    Emanon Well-Known Member

    Joined:
    Sep 25, 2010
    Member:
    #43801
    Messages:
    52
    Gender:
    Male
    AZ
    Vehicle:
    05 BSP Xrunner
    AFe II, URD SS & trac bar, Sittin Sic Coils, Sways & Monos, QA1s, Dynomax VT, CC Stg III & LW Steel Flywheel, TRD BBK
    I have a set. Amber is not that bright but does the job.

    Here is a pic of them installed.

    Edit: btw 92 version are too long and do not fit

    [​IMG]
     
  12. Apr 18, 2011 at 1:29 PM
    #12
    JLee

    JLee The Man! Vendor

    Joined:
    Jul 20, 2010
    Member:
    #40461
    Messages:
    15,164
    Gender:
    Male
    First Name:
    Jerry
    Bay Area NorCal
    Vehicle:
    02 Extra cab SAS Linked front and rear
    I lost track thousands of dollars ago.
    I have a 02 and it blew my horn and turns
     
  13. Apr 18, 2011 at 2:39 PM
    #13
    reiss91

    reiss91 Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52767
    Messages:
    75
    Gender:
    Male
    First Name:
    Mark
    Mass
    Vehicle:
    2011 Tacoma Gray
    interesting i did it on my 03 and nothing blew
     
  14. Jun 22, 2013 at 10:55 PM
    #14
    HOOTERBIRD

    HOOTERBIRD Yeah You Right !

    Joined:
    Jun 20, 2013
    Member:
    #106698
    Messages:
    50
    Gender:
    Male
    NOLA
    Vehicle:
    2013 DCSB TRD Sport, 4X4
    • Cat Back Borla Exhaust System • Volant Cold Air Intake with Ram Air Scoop • Black FJ TRD TT 16” Wheels 285/75R16 BF Goodrich All Terrain T/A KO • Icon Extended Travel Front Coil-over Shocks • Icon Monotube 2.0 Aluminum Rear Shocks • Icon Tubular UCAs • OME Dakar Leaf Springs • Front Differential Drop Kit • OME Carrier Bearing Spacer Kit • Hardwired Cobra Radar Detector • Max Liner Floor Mats • Undercover Tonneau Cover • Black Powder coat Devil Horns, Made By Andres • TRD Low profile Carbon Fiber Radio Antenna • LED Map & Dome lights • LED front corner lights • LED Reverse lights • LED License Plate lights • Tailgate Hose Clamp Mod
    the fuse is most likely blowing because tacomas use CK wiring, check your bulbs and make sure they are CK not standard see the photo above as a reference, CK has grounds top and hots bottom, standard has grounds left and hots right. Emanon - Looking good, what are you using for your fog lights and low beams?
     
    Last edited: Jun 22, 2013
  15. Jun 22, 2013 at 11:14 PM
    #15
    Skeeter Skeetin

    Skeeter Skeetin Well-Known Member

    Joined:
    Jul 9, 2012
    Member:
    #82268
    Messages:
    68
    Gender:
    Male
    First Name:
    Greg
    Coos Bay, OR
    Vehicle:
    MGM 4x4 V6 6 speed
    5100's all around w/ 1.75" front. 1.5" Toytec AAL ARE shell with roof rack. Weathertech vent-visors and floormats 20% tint on front. Black and charcol wet okole's VLED V3 Triton DTRL's/turn signals. ECGS bushing
    I have the v3 switchbacks in mine. I love them.
     
  16. Jun 22, 2013 at 11:16 PM
    #16
    Skeeter Skeetin

    Skeeter Skeetin Well-Known Member

    Joined:
    Jul 9, 2012
    Member:
    #82268
    Messages:
    68
    Gender:
    Male
    First Name:
    Greg
    Coos Bay, OR
    Vehicle:
    MGM 4x4 V6 6 speed
    5100's all around w/ 1.75" front. 1.5" Toytec AAL ARE shell with roof rack. Weathertech vent-visors and floormats 20% tint on front. Black and charcol wet okole's VLED V3 Triton DTRL's/turn signals. ECGS bushing
    P.S. if you have DTRLs get the whole V3 package not just the bulb. It's around $130
     
To Top