1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone ever have recurring problem after a TSB

Discussion in 'Suspension' started by Azal, Jun 23, 2013.

  1. Jun 23, 2013 at 3:22 PM
    #1
    Azal

    Azal [OP] Member

    Joined:
    Jun 22, 2013
    Member:
    #106804
    Messages:
    5
    Gender:
    Male
    First Name:
    Al
    Peoria Az
    Vehicle:
    12 prerunner sport dcsb
    Has anyone ever had a recurring problem after having the TSB done on the spring pack on the Tacoma? :)
     
  2. Jun 23, 2013 at 8:43 PM
    #2
    paranoid56

    paranoid56 Well-Known Member

    Joined:
    Jul 25, 2012
    Member:
    #83443
    Messages:
    973
    Gender:
    Male
    San Diego
    Vehicle:
    0 double cab taco
    um, what kind of problem? like ED?
     
  3. Jun 24, 2013 at 7:21 PM
    #3
    Azal

    Azal [OP] Member

    Joined:
    Jun 22, 2013
    Member:
    #106804
    Messages:
    5
    Gender:
    Male
    First Name:
    Al
    Peoria Az
    Vehicle:
    12 prerunner sport dcsb
    Is the TSB going to be the be-all end-all or will it be necessary to put on an aal anyway? I'm talking about how well will the TSB hold up. I am concerned about the rear squatting while pulling my trailer.
     
  4. Jun 24, 2013 at 7:24 PM
    #4
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,702
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    OP , you have a '12 Sport , don't you already have the 4 leaf pack ?
     
  5. Jun 24, 2013 at 8:59 PM
    #5
    BTO

    BTO Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25836
    Messages:
    387
    Gender:
    Male
    California
    Vehicle:
    '07 Silver PR DC AT SR5 TP LSD
    Defroster mod, Bilstein 5100s front, Adjustable Ranchos rear.
    Now that's hilarious. :D
     
  6. Jun 24, 2013 at 9:09 PM
    #6
    VolcomTacoma

    VolcomTacoma Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57205
    Messages:
    9,340
    Gender:
    Male
    First Name:
    Jeff
    Fairfield, NorCal
    Vehicle:
    2015 TRD Sport 4x4 6 Speed
    Lol! Ok long story short...I had the "harsh tide" TSB done (replace the shitty 3-pack with a slightly less shittier 4-pack)...maybe a year and 20k miles later the leafs were pretty much flat and wouldn't hold any weight. I went back to the dealer, who said they'd try to do it again, but on the spot called the warranty place who said No Way. I wasn't too heartbroken...already had an All-pro expo pack sitting at the house waiting for install.

    Do yourself a favor and buy a new leaf pack somewhere...an AAL is basically a crappy bandaid. If you're already having issues with your leaf pack...an AAL will probably make it seem like everything is better for a year or less. A new leaf pack will last a lot longer.
     
  7. Jun 24, 2013 at 9:22 PM
    #7
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Call a doctor if your truck's tail remains erect for more than 4 hours.
     
To Top