1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone running 265/60/18?

Discussion in 'Wheels & Tires' started by deadbolt, Sep 27, 2008.

  1. Sep 27, 2008 at 7:58 PM
    #1
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,978
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Hey guys
    I have mentioned before that I wanted to get some XD Monster Wheels. A member has told me that 265/60/18 should work without a lift, no rubbing issues. Is anyone running this? Or have any suggestions. Thanks!
     
  2. Sep 27, 2008 at 8:22 PM
    #2
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,978
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
To Top