1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Audio System layout

Discussion in 'Audio & Video' started by LonghornTaco, Jan 1, 2009.

  1. Jan 1, 2009 at 1:27 PM

    LonghornTaco [OP] Can you pass the bailout please?

    Oct 6, 2008
    First Name:
    Black 09 4x4 TRD Off Road Doublecab
    3" ToyTec coilover lift on Bilstein 5100s, Total Chaos UCAs, ToyTec diff drop, Scangauge II, 4D MagLite mounted on the drivers seat, Painted engine cover, Painted calipers (red), Painted skid plate (red) Valentine 1 radar detector hard wired, Damplifier Pro on the floor, back wall and doors, Luxury Liner Pro on the floor and doors, Kenwood DNX8120, 2 Pioneer TS-SW1041D 10" shallow mount subs, 2 Pioneer PRS-D4200F 1200W amps, Mr Marv sub enclosure, Hybrid Audio Clarus 6.5" components in the front doors, Alpine 5.25" coaxials in the rear doors, A.R.E. LSII fiberglass tonneau cover, All Pro bumper, All Pro sliders, Wet Okole seat covers, Sockmonkey Mountain badges, PIAA 510 SMR Driving Lights, Warn M8000 Winch, Bud Built skids
    Can someone tell me what's wrong with this setup (I hope you can read my diagram)?

    I have two 4-channel amps, two 10" subs, rear 5.25 and front 6.5 components. In the diagram (if you couldn't read my diagram or figure it out):
    XO = crossover
    FT = front tweeter
    FW = front woofer
    R = rear

    I was going to run the fronts and one sub bridged off one amp, then the rears and one sub bridged off the other amp. As of now, only the right sub is putting out sound (and the diagram is correct - two positives connected. +/- didn't work). Also, the sub pre-amp out isn't connected because it didn't make a difference. So, the one sub that's playing is apparently getting it's source from the rear, but I don't know how!

    Anyway, could someone lend some insight here?? I'm about to hit the road for Minnesota (from Texas) so I won't be working on it again until I get home, but would like to get the discussion started.


  2. Jan 1, 2009 at 2:34 PM

    atsaubrey Dealer/Sales Rep for Sundown Audio.

    Apr 20, 2008
    blue 2007 double cab
    Sundown Audio 100.4 and 1500D, Pioneer 880PRS, Zapco Refernece 6.5" comps, 2 10" Image Dynamics IDQ, 200ft of Second Skin deadener, Kicker wire
    You got a pm.
To Top