1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

'Auto lock' feature on P&L 5300...anyone else have it?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Veccster, Jan 28, 2010.

  1. Jan 28, 2010 at 1:33 PM
    #1
    Veccster

    Veccster [OP] bass turds

    Joined:
    Aug 8, 2008
    Member:
    #8407
    Messages:
    2,096
    Gender:
    Male
    First Name:
    Eric
    Pittsburgh - The City of Champions
    Vehicle:
    2009 DC V6 TRDsport
    5100's all around - fronts at 1.75", 265/70/17 Bridgestone Revo 2, HID headlights and fog lights, factory skid plate, ss exhaust tip, tube steps, Access roll-up tonneau cover, Redline hood struts, 6 D-rings, seat MagLite, LED dome, fumoto oil drain, DTRL, fog light anytime, Kenwood/Clarion speakers, Pop-N-Lock 5300, LED bed lights and a few other things...
    So I've had the P&L 5300 installed for a couple months now. I don't use it too often but I was a bit surprised that is has a built-in auto-lock feature. This is odd because it's a manual lock :confused:

    Basically, I close the tailgate but do not lock it. Then get in and drive away. By the time I get to my destination, the tailgate has become locked. I must have missed the listing for this feature when I purchased the lock. The only negative part is it only does it sporadically.

    So yeah, not sure why its doing it. I took everything apart and it seems correct. It unlocks without a problem and it manually locks without a problem. Any ideas?
     
  2. Jan 29, 2010 at 6:03 AM
    #2
    Veccster

    Veccster [OP] bass turds

    Joined:
    Aug 8, 2008
    Member:
    #8407
    Messages:
    2,096
    Gender:
    Male
    First Name:
    Eric
    Pittsburgh - The City of Champions
    Vehicle:
    2009 DC V6 TRDsport
    5100's all around - fronts at 1.75", 265/70/17 Bridgestone Revo 2, HID headlights and fog lights, factory skid plate, ss exhaust tip, tube steps, Access roll-up tonneau cover, Redline hood struts, 6 D-rings, seat MagLite, LED dome, fumoto oil drain, DTRL, fog light anytime, Kenwood/Clarion speakers, Pop-N-Lock 5300, LED bed lights and a few other things...
    Really...no one has experienced this?

    So everyone who has the 5300 is receiving perfect performance?

    Maybe I got a dud...
     
To Top