1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Auto trans issue

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MyTaco, Nov 12, 2011.

  1. Nov 12, 2011 at 11:34 AM
    #1
    MyTaco

    MyTaco [OP] Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8239
    Messages:
    318
    Az
    Vehicle:
    08 Prerunner
    BLHM, Grillcraft grill, painted grill and eyelids. 285/70/17 BFG's on 17x9 Pro Comps 5100's all corners
    Hey guys, 08 double cab V6 w/auto trans, no leaks only 40k miles when at a stop it occasionally feels like the trans goes in and out of gear like you've manually moved the selector from neutral to drive. Anyone experience this?
     
  2. Nov 12, 2011 at 11:35 AM
    #2
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,878
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    try check trans mounts to see if any bolts loose. try grease drive shaft if applicable. could u possibly be feeling idle up from engine?
     
  3. Nov 12, 2011 at 11:37 AM
    #3
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,262
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    Are you running the A/C when you experience this by any chance?
     
  4. Nov 12, 2011 at 11:39 AM
    #4
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    x2

    this is what first came to mind. A/C compressor kicking in.
     
  5. Nov 12, 2011 at 11:39 AM
    #5
    MyTaco

    MyTaco [OP] Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8239
    Messages:
    318
    Az
    Vehicle:
    08 Prerunner
    BLHM, Grillcraft grill, painted grill and eyelids. 285/70/17 BFG's on 17x9 Pro Comps 5100's all corners
    It's a buddy of mine who owns this. I'll have to ask him those questions. I cant imagine this thing idling so low that the a/c surge would do that. He said it actually clunks like putting it in gear.
     
  6. Nov 12, 2011 at 2:15 PM
    #6
    Leer

    Leer Well-Known Member

    Joined:
    Jan 6, 2008
    Member:
    #4113
    Messages:
    191
    Gender:
    Male
    First Name:
    Lee
    Hilo / Oahu
    Vehicle:
    08 Tacoma 4x4
    I have the same issue. Try searching axel wrap. I'm pretty sure this is what you are experiencing.
     
  7. Nov 12, 2011 at 2:32 PM
    #7
    MyTaco

    MyTaco [OP] Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8239
    Messages:
    318
    Az
    Vehicle:
    08 Prerunner
    BLHM, Grillcraft grill, painted grill and eyelids. 285/70/17 BFG's on 17x9 Pro Comps 5100's all corners

    Axle wrap with the truck standing still?...explain?
     
  8. Nov 12, 2011 at 3:43 PM
    #8
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    Yeah, first time this happened to me was at a stop, in Drive and the A/C compressor kicked in. Slight "clunk". Like going into gear from Neutral to Drive.
     
  9. Nov 12, 2011 at 4:12 PM
    #9
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    Is a normal function of these trucks. The a/c makes it worse. It seems to me that it's the transmission shifting to 1st gear once you stop and/or the a/c compressor cycling. Both my Tacoma and 4Runner do this. Nothing to worry about, just make sure that when you stop at a light you have your foot pressed on the brake pedal good cause sometimes it jumps forward a little.
     
  10. Nov 12, 2011 at 4:31 PM
    #10
    MyTaco

    MyTaco [OP] Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8239
    Messages:
    318
    Az
    Vehicle:
    08 Prerunner
    BLHM, Grillcraft grill, painted grill and eyelids. 285/70/17 BFG's on 17x9 Pro Comps 5100's all corners
    No it's bone stock. How the hell can the axle wrap when it's still under tension in drive???...makes no sense!
     
  11. Nov 12, 2011 at 5:52 PM
    #11
    RainDodger

    RainDodger YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    Don't sweat it. Our FJ has the auto trans. Sometimes we'll be at a light and the tranny will eventually decide (they must have a brain of their own... ) we're actually stopped and there will be a perceptible "bump" like you describe. I just think our trannys are not as smooth as some big American cars are.... after all, we're driving trucks, not cars!

    I wouldn't worry.
     
  12. Nov 13, 2011 at 9:06 AM
    #12
    MyTaco

    MyTaco [OP] Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8239
    Messages:
    318
    Az
    Vehicle:
    08 Prerunner
    BLHM, Grillcraft grill, painted grill and eyelids. 285/70/17 BFG's on 17x9 Pro Comps 5100's all corners
    Dont take it personally, I was a mechanic for 10+ years at a GM dealership. I understand what axle wrap is just didnt make sense on feeling a thud with your foot on the brake and not moving. One of those links mentioned the tranny "hunting" for a gear after it stopped...sounds more like that. Thanks for all the links, much appreciated.
     
  13. Nov 13, 2011 at 9:07 AM
    #13
    MyTaco

    MyTaco [OP] Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8239
    Messages:
    318
    Az
    Vehicle:
    08 Prerunner
    BLHM, Grillcraft grill, painted grill and eyelids. 285/70/17 BFG's on 17x9 Pro Comps 5100's all corners
    yes I do but it's a 6 speed.
     
  14. Nov 13, 2011 at 9:13 AM
    #14
    ppham444

    ppham444 Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34175
    Messages:
    1,710
    Gender:
    Male
    First Name:
    Phuong
    Portland, OR
    Vehicle:
    2010 Double cab 4X4 TRD Sport with JBL
    Redline Tuning hood struts, tinted windows, FX-R HID projector retrofit headlights, AMP power steps
    Totally agree with the a/c kicking in. Same thing happens on my truck. And remember, when you use the defrost option, the a/c is actually on.
     
  15. Nov 13, 2011 at 10:14 AM
    #15
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    Combine the normal trans shifting down to 1st gear after you stop with old and starting-to-wear U-joints in the driveline and you would get what your friend describes.
     
To Top