1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Auto x-mission TSBs

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rs1, Nov 12, 2011.

  1. Nov 12, 2011 at 3:56 PM
    #1
    rs1

    rs1 [OP] Member

    Joined:
    Feb 5, 2011
    Member:
    #50568
    Messages:
    5
    Gender:
    Male
    Quincy, MA
    Vehicle:
    2011 PreRunner V6 AT SR5
    Much has been posted here about the delayed 1-> 2 upshift problem with the auto. transmissions in the 2008 to 2010 Tacomas. My ’09 had it and now my ’11 Pre Runner has the exact same problem. Subsequently, Toyota has released TSBs that address the recent model year vehicles. I will attempt to attach the TSB for the 2010s for those that are still dealing with the issue, just print-out and take to your dealership where they will reflash the chip(s). As of this date I’m not aware of a release for the 2011s. If anyone gets wind of such a TSB could you please post it since I just can’t wait to get it done
    on my truck. Then I’ll finally have a Tacoma that drives normally. Tanx so much.
     

    Attached Files:

  2. Nov 12, 2011 at 4:14 PM
    #2
    DOUBLLD

    DOUBLLD Well-Known Member

    Joined:
    Sep 24, 2011
    Member:
    #64052
    Messages:
    1,618
    Gender:
    Male
    First Name:
    Daniel
    Sterling, VA
    Vehicle:
    05 tacoma ls swap twin turbo
    icon lift, total chaos control arms. ls swap twin turbo in progress.
    u dont need to print it out just tell them what the problem is and they will take care of it i use to work for toyota
     
To Top