1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AVH 4300

Discussion in 'Audio & Video' started by Hellomoto, Jul 14, 2011.

  1. Jul 14, 2011 at 4:23 PM
    #1
    Hellomoto

    Hellomoto [OP] GPV Helicopters inc

    Joined:
    Oct 8, 2010
    Member:
    #44385
    Messages:
    107
    Gender:
    Male
    Cape Canaveral Fl
    Vehicle:
    05 SR5 Black
    6" Pro-comp with 3" body lift SS Side bars. SS Bull bar. Dark glass. HID's
    I've just insalled a Pioneer AVH P-4300 in my 05 Taco and It's awesome, evrything work perfectly, except.... The unit keeps reverting back to the rear view camera, but with a blank screen (unless in reverse) except for some text saying the view maybe backwards or something to that effect. When I touch the screen all is well for a few seconds (radio,dvd, etc) then back to the blank screen. When I select reverse the camera comes on like it should, then once out of reverse, blank screen again, touch the screen and all is good for a few seconds.
    I can turn the reverse camera off at the unit and everything works perfect (minus the camera). I've double checked all wiring and connections and all seems good. Maybe they is a setting I've missed somewhere?
    Any ideas anyone?
     
  2. Jul 14, 2011 at 4:50 PM
    #2
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,276
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    IDK but just from what I read maybe the camera polarity is reversed or do you have a bypass switch wired in or it wired to the ebrake correctly?
     
  3. Jul 14, 2011 at 6:23 PM
    #3
    Hellomoto

    Hellomoto [OP] GPV Helicopters inc

    Joined:
    Oct 8, 2010
    Member:
    #44385
    Messages:
    107
    Gender:
    Male
    Cape Canaveral Fl
    Vehicle:
    05 SR5 Black
    6" Pro-comp with 3" body lift SS Side bars. SS Bull bar. Dark glass. HID's
    I have a bypass relay for the dvd. The polarity seems ok and works well
     
  4. Jul 14, 2011 at 7:05 PM
    #4
    Hellomoto

    Hellomoto [OP] GPV Helicopters inc

    Joined:
    Oct 8, 2010
    Member:
    #44385
    Messages:
    107
    Gender:
    Male
    Cape Canaveral Fl
    Vehicle:
    05 SR5 Black
    6" Pro-comp with 3" body lift SS Side bars. SS Bull bar. Dark glass. HID's
    Just out of interest what should the polarity be? I have tried both battery and ground, unless I'm missing something else I can't see another setting
     
To Top