1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Back from deployment and truck wont move an inch!

Discussion in '4Runners' started by Bawlzdeep, Dec 26, 2011.

  1. Dec 26, 2011 at 3:50 PM
    #1
    Bawlzdeep

    Bawlzdeep [OP] I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    So I got back from Iraq last night, battery was deader than hell, went to go for a drive after I jumped it and it won't move in any gear in H or 4LO. Fluid level is still fine and isn't burnt or anything. I get the short idle surge from a 700 idle to 800rmp like normal when shifting from park and neutral but it doesn't move an inch.

    I'm gonna run through all the fuses to rule out the simple stuff first. Are there any sensors that can be the culprit?

    I had the pink milkshake in the spring but never slipped to the point where it would have damages the clutches.

    Need it fixed ASAP! Thanks, looking to do a 5spd swap soon just not yet.
     
  2. Dec 26, 2011 at 3:54 PM
    #2
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,191
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    How long has it been sitting there for without being used?
     
  3. Dec 26, 2011 at 3:56 PM
    #3
    Bastaardo

    Bastaardo Well-Known Member

    Joined:
    Mar 26, 2010
    Member:
    #33995
    Messages:
    91
    Gender:
    Male
    First Name:
    Angel
    Dirty Jersey
    Vehicle:
    2010 double cab
    Nada yet, just a Bestop
    THANK YOU FOR YOUR SERVICE!
     
  4. Dec 26, 2011 at 4:02 PM
    #4
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    3,707
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Rusted up brakes? Will it rev up out of gear?
     
  5. Dec 26, 2011 at 4:04 PM
    #5
    GotLift37

    GotLift37 Bangers Runner

    Joined:
    Apr 25, 2008
    Member:
    #6185
    Messages:
    1,742
    Gender:
    Male
    First Name:
    Matt
    down south
    Vehicle:
    07 4Runner 4WD
    2.5" front lift (leeper coilover) 1" body 16" Dick Cepek DC1 Black/polished 295/75/16 General Grabber AT2 Tinted Taillights 5% tint OEM Acura TSX HID Retrofit White LED dash light conversion
    siezed/frozen caliper im guessing. brakes rusted might not be letting the truck move either
     
  6. Dec 26, 2011 at 4:11 PM
    #6
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,235
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Parking brake on? If so, it may have rusted/seized in place. Might wanna work the parking brake pedal over a few times to see if it kicks loose.
     
  7. Dec 26, 2011 at 4:14 PM
    #7
    hard2kill

    hard2kill Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55714
    Messages:
    3,860
    Gender:
    Male
    First Name:
    John
    Rhinebeck NY
    Vehicle:
    06 4door trd sport white 6spd
    ...315's,2in bora wheel spacers,safari snorkel,wheel spacers,bruteforcefab rear bumper and sliders,afe filter,hi-lift jack,5100 with OME 886 & 1/2in spacer,allpro expo's,icon 10in rear shox,flip kit,ss brake lines,cobra cb,fog light mod,yellow fogs,weathertech mats,fullsize spare tire and extra sport rim,tinted windows,aeroturbine 2525 muffler dumped over axle...rear diff breather mod...removed factory spare...removed 2nd air filter...THULE roof rack and fairing....bud builts front to back,allpoo front bumper,BAMF lca skids,overland Offroad roof and bed racks,
    This
     
  8. Dec 26, 2011 at 4:22 PM
    #8
    Bawlzdeep

    Bawlzdeep [OP] I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    I can move the truck by hand, and all the fuses are good. She's been sittin for 4months. After restarting the truck a few times it just popped into gear like normal but seemed like it was slipping a little. Just went reverse and forward in the driveway a few times, even got it to break traction one time when I hammered on it. Then back in the garage, reverse and nothin.

    I'm thinking clogged filter. But are there any sensors involved? Mechanical lever is actuating like a champ.

    Trans isn't getting hot at all.
     
  9. Dec 26, 2011 at 4:28 PM
    #9
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,235
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Shifter linkage?
     
  10. Dec 26, 2011 at 4:34 PM
    #10
    Bawlzdeep

    Bawlzdeep [OP] I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    Workin like a champ
     
  11. Dec 26, 2011 at 4:36 PM
    #11
    Bawlzdeep

    Bawlzdeep [OP] I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    Yeah, it has full RPM range with no problem, in gear or in park.
     
  12. Dec 26, 2011 at 4:38 PM
    #12
    Joben7726

    Joben7726 wes mantooth ™

    Joined:
    Oct 26, 2010
    Member:
    #45285
    Messages:
    6,380
    Gender:
    Male
    First Name:
    Joben
    Western PA/Va Beach
    Vehicle:
    Trail limo
    more than list-able
    I got back from a deployment, and my ex failed to tell me she wouldn't drive a stick, after agreeing that she would. Brakes were frozen solid. As in corroded onto 1 piece. It was horrible. So check that first.
     
  13. Dec 26, 2011 at 4:43 PM
    #13
    Bawlzdeep

    Bawlzdeep [OP] I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    Read the whole thing man!:evil: I can move it by hand, I am a beast but not that damn strong!:ballchain:
     
  14. Dec 26, 2011 at 4:47 PM
    #14
    EL TACOROJO

    EL TACOROJO SNAPPIN NECKS AND CASHIN CHECKS.

    Joined:
    Jun 9, 2009
    Member:
    #18220
    Messages:
    9,942
    Gender:
    Male
    First Name:
    BURRY
    south mills NORCAR
    Vehicle:
    03 dblcab prerunner sr5 v6
    smoked taillights,smoked front turnsignals,smoked 3rd brake light,black badges,black roof rack,removed mud flaps,debadged, camburg 2.5 coilovers,camburg uca's, cobra 25 cb, 4ft firestick ant, dust light/bed lights , 4 hellas on the front
    Has to be the trans then if you can move it by hand
     
  15. Dec 26, 2011 at 4:49 PM
    #15
    tacoriffic

    tacoriffic Well-Known Member

    Joined:
    Dec 6, 2010
    Member:
    #47252
    Messages:
    104
    Gender:
    Male
    First Name:
    Greg
    Rhode Island
    Clarion CX609 HU, Satoshi Grill, More to come
    Thanks for your service, hope you get the truck back to working.
     
  16. Dec 26, 2011 at 4:59 PM
    #16
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,235
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Agreed, if brakes are good and shifter's good, it almost sounds like the torque converter took a shit? Or the trans got stuck in neutral.
     
  17. Dec 26, 2011 at 5:04 PM
    #17
    Bawlzdeep

    Bawlzdeep [OP] I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    Fluid seems kinda thin and light in color, not the deep red it's supposed to be. I did four flushes after the pink milkshake radiator fail in the spring. Guess it just wasn't enough. So it's draining now and I'm runnin to Advanced to grab some fluid, new filter and a bottle of Lucas ($hit works miracles!).

    Only torque converter I've ever seen shit out was in my buddies race car. If it goes then it's due to huge amounts of torque and catastrophic failure. Don't think that's my case, we'll see here in an hour or so.
     
  18. Dec 26, 2011 at 5:07 PM
    #18
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,235
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Fucked fluid would be what I expected after rough shifting or no shifting.

    The fact that it revs but don't go says some link between the flywheel and rear diff ain't hookin' up...Just for shits, make sure no one stole your driveshaft, but it sounds like you're gonna have to crack the tranny and look fer yerself...
     
  19. Dec 26, 2011 at 5:10 PM
    #19
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,468
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    try replacng the trans fluid and then leave it idling in a gear that lets the fluid flow (im not sure if it flows in neutral on these trucks) it might just need some fluid flow before moving

    on my DD i have to let it idle in N for about a minute after not driving for a day or else it wont wanna move
     
  20. Dec 27, 2011 at 4:59 AM
    #20
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    3,707
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Antifreeze will take the facing off clutch plates did not realize you had antifreeze in the trans you can try new fluid but I don't think it's going to help it.
     
To Top