1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Backup Camera Blinking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by DikDikerson, Dec 26, 2012.

  1. Dec 26, 2012 at 4:03 PM
    #1
    DikDikerson

    DikDikerson [OP] Well-Known Member

    Joined:
    Nov 19, 2012
    Member:
    #91448
    Messages:
    75
    Gender:
    Male
    First Name:
    Devon
    Calgary
    Vehicle:
    13' 4x4 DCLB TRD Sport
    Hey, has anyone had an issue with the screen for the backup camera blinking on and off when in reverse? I did a search and didn't find anything. Im guessing there's a faulty connection somewhere, possibly due to the crazy cold temperatures here in Calgary right now.
     
  2. Dec 26, 2012 at 6:33 PM
    #2
    2004TacomaSR5

    2004TacomaSR5 Sentinel Prime

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    4,661
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & '79 Toyota Pickup 4WD
    That's unusual on such a new truck, never had a problem with mine. Take it into the dealer and have them check it out, it's all under warranty so they will do it for free. I am not an wiring or electronics brainiac so I really can't troubleshoot anything for you.
     
  3. Dec 26, 2012 at 6:48 PM
    #3
    spithead051

    spithead051 Well-Known Member

    Joined:
    Jun 16, 2011
    Member:
    #58359
    Messages:
    1,001
    Gender:
    Male
    First Name:
    Patrick
    Fairfax, VA
    Vehicle:
    09 AC 4x4 OR S/C'ed!
    Supercharger, ICON 2.5VS w/ CDC, TRD T/X Pro Wheels, 255/85/R16 BFG MT KM2's, APEX three hoop bumper, Smittybilt X20 Comp Gen 2, Allpro IFS skid, All-Pro Sliders, Dynomax exhaust, aFe Stage 2 si, URD 2.85 stealth pulley, Oil pressure, oil temperature, boost, A/F ratio gauges, Devil horns, WO seat covers
    Mine sometimes blinks for a few seconds when I first pop into reverse but it is intermittent at worst.
     
  4. Dec 26, 2012 at 6:51 PM
    #4
    DikDikerson

    DikDikerson [OP] Well-Known Member

    Joined:
    Nov 19, 2012
    Member:
    #91448
    Messages:
    75
    Gender:
    Male
    First Name:
    Devon
    Calgary
    Vehicle:
    13' 4x4 DCLB TRD Sport
    Thanks guys, when I started the truck again it was fine, but then at the end of my short trip it started again. I will take it into the dealer this week.
     
  5. Dec 26, 2012 at 6:54 PM
    #5
    DEEVON911

    DEEVON911 Semi-Pro

    Joined:
    Apr 11, 2010
    Member:
    #35030
    Messages:
    14,809
    Gender:
    Male
    First Name:
    Dave
    Bethel Park, PA. Burb of da Burgh.
    Vehicle:
    2010 MGM Mostly Stock Off-Road 4x4
    TRD Cat-back Exhaust. Semi-Debadged. Trimmed down stock Antenna. Weathertech vent visors. TRD FJ Cruiser Center Cap Wheel Mod. 265/75/16 Firestone Destination A/T,s . Inverter tapped into for outlet in cab. Tacomaworld sticker which adds 5 hp.
    Yeah, sound like a loose connection. I have never heard of an issue, nor have I had one. Hope they can fix you up.
     
  6. Mar 6, 2013 at 6:28 AM
    #6
    Hollywood Ball

    Hollywood Ball Well-Known Member

    Joined:
    Dec 11, 2011
    Member:
    #68562
    Messages:
    109
    Gender:
    Male
    First Name:
    Steve
    Baltimore
    Vehicle:
    2013 Access Cab V6 SR5
    This issue popped up on mine this morning. I opened/closed the tailgate and played around with the wires some and it seemed to have stopped when I got back in. Will have it checked out soon, depending on how persistent the problem is. I managed to take a quick video of it just in case it can't be replicated.
     
  7. Mar 6, 2013 at 8:14 AM
    #7
    DikDikerson

    DikDikerson [OP] Well-Known Member

    Joined:
    Nov 19, 2012
    Member:
    #91448
    Messages:
    75
    Gender:
    Male
    First Name:
    Devon
    Calgary
    Vehicle:
    13' 4x4 DCLB TRD Sport
    Mine has not done it again since that really cold night. I'm hoping it was a one time thing.
     
  8. Mar 6, 2013 at 8:17 AM
    #8
    Large

    Large Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    19,527
    Gender:
    Male
    The truck is trolling you. It will not replicate the scenario again in the vicinity of the dealer. :)

    Seriously though, if it doesn't replicate the situation again at least the dealer will have it in their notes for future use.
     
  9. Mar 6, 2013 at 8:22 AM
    #9
    superfair92

    superfair92 Well-Known Member

    Joined:
    May 24, 2012
    Member:
    #79438
    Messages:
    308
    Gender:
    Male
    Tennessee
    Vehicle:
    12 Tacoma TRD Sport DC 4x4
    Debadged, Step Tubes, Tint, WeatherTechs, Extang Solid TriFold
    All vehicles are good at doing this. Other things too. Never a problem when the repairman is around.
     
To Top