1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

BAD steering wheel shake after lift and UCA

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Twiostaco, Mar 10, 2011.

  1. Mar 10, 2011 at 6:00 PM
    #1
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    I just got my lift installed today Billys set at .85 with eibach coils 1/4 driver spacer, 2" AAL and Light Race UCA. I got it aligned as well. I'm getting a horrible steering wheel shake at 50+ I got my tires road forced balanced and still have the exact same shake. Its pretty bad also the steering wheel is slightly to the left when i'm going straight and seems to wander on the freeway.

    Suggestions please

    EDIT: I put pics of my CV angles below
     
  2. Mar 10, 2011 at 6:03 PM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,120
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    Wandering and wheel turn is alignment. Wheel shake is balancing. I'd rotate the tires and see if it goes away. Something is not right. Did you also get the alignment numbers to post?

    *typically*
     
  3. Mar 10, 2011 at 6:06 PM
    #3
    1badhd

    1badhd Master Technician

    Joined:
    Oct 15, 2010
    Member:
    #44732
    Messages:
    38
    Gender:
    Male
    First Name:
    1badhd
    Pennsylvania
    Vehicle:
    2011 TRD Sport DCLB Debadged and Blacked Out
    Did you get a print out of the road force balancing?You could have a bad tire or 2 that road force balancing will not correct.Also what are your toe and caster specs? Did you get a print out of your alignment?
     
  4. Mar 10, 2011 at 6:31 PM
    #4
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    Well its the same wheel/tire combo I had on before the lift, when i put them on 2 weeks ago it wandered 60+ so rebalanced them (not roadforced) and it was gone. On the way home from getting the lift installed i got much worse vibes 50+ I stopped at the tire shop and had them roadforced balanced this time and still getting the same 50+ vibes as before. They even put some new lugs on the front that seat the wheel better to the hub, and they have hub centric rings. The tech even mentioned they were a little tight going back on the hub.

    So dont think it could be from bad tires/wheels. To rotate should I just rotate the tires front to back ?
     
  5. Mar 10, 2011 at 6:37 PM
    #5
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    Alignment.pdf

    Hope this works...not sure how to scan it in
     
  6. Mar 10, 2011 at 6:40 PM
    #6
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    Might just be the tires wore unusual before the lift and they don't like the way they sit now. Happened to me after a while of driving around wearing them in the way it sat after the life.
     
  7. Mar 10, 2011 at 6:42 PM
    #7
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    good idea but I doubt it, only drove 300 miles if that before getting lift on
     
  8. Mar 10, 2011 at 7:06 PM
    #8
    hamNswiss on rye

    hamNswiss on rye ¡Yo Quiero Taco World!

    Joined:
    Dec 18, 2010
    Member:
    #47858
    Messages:
    923
    Gender:
    Male
    First Name:
    Nick
    Scottsdale, AZ/Portland, ME
    Vehicle:
    '07 4x4 Access Cab
    OME 885's and billies all around, allpro apex front bumper, Nfab tire carrier, black magic rallye 1000 driving lights, custom back to the future light rack, KC LED Daylighters, PIAA 510 fogs, bed lights, satoshi, 285/70/17 Duratracs
    sub

    about to move on picking up this same setup.
     
  9. Mar 10, 2011 at 7:10 PM
    #9
    malander

    malander That's some tight butthole

    Joined:
    May 6, 2010
    Member:
    #36656
    Messages:
    2,424
    Gender:
    Male
    First Name:
    max
    Missouri
    Vehicle:
    01 limited trd 4x4
    deck plate mod,jba cat back,bilstein 5100's,ome 883 springs, Allpro expos, allpro U-bolt flip kit, 10" Bilstien 5150 shocks, custom lower shock mounts
    Possibly cv boots? I know my steering wheel shakes at around 53-58 pretty bad because of my lift and cv boot angles
     
  10. Mar 10, 2011 at 7:28 PM
    #10
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    I will take pics tomorrow of the angle i dont think its a big enough lift to cause bad angles.
    Your a gen1? You prolly need a diff drop
     
  11. Mar 10, 2011 at 10:48 PM
    #11
    hamNswiss on rye

    hamNswiss on rye ¡Yo Quiero Taco World!

    Joined:
    Dec 18, 2010
    Member:
    #47858
    Messages:
    923
    Gender:
    Male
    First Name:
    Nick
    Scottsdale, AZ/Portland, ME
    Vehicle:
    '07 4x4 Access Cab
    OME 885's and billies all around, allpro apex front bumper, Nfab tire carrier, black magic rallye 1000 driving lights, custom back to the future light rack, KC LED Daylighters, PIAA 510 fogs, bed lights, satoshi, 285/70/17 Duratracs
    wait your a first gen? doesnt that mean 3" from the eibachs, and .85" from the billys? thats a lot of lift...could it have something to do with your down travel?

    edit: nevermind...i got lost in the thread for a second there.
     
  12. Mar 11, 2011 at 3:50 AM
    #12
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,120
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    from your info, you are also running the heaviest rate springs that OME normally sells for the 1st gens. those are meant to lift w/ lots of extra front end weight, so you are probably getting extra lift from them and causing the CVs to be out of whack.
     
  13. Mar 11, 2011 at 6:30 AM
    #13
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    Did anybody get to look at the alignment i posted? Anymore ideas? This is on a 2008 so should give 2.5" lift
     
  14. Mar 11, 2011 at 9:35 AM
    #14
    Bama_TACO

    Bama_TACO ROLL TIDE!!!!!!!

    Joined:
    Aug 3, 2010
    Member:
    #41157
    Messages:
    1,017
    Gender:
    Male
    Winfield, AL
    Vehicle:
    2006 PreRunner Double Cab TRD SPORT
    I don't see anything on your alignment specs that grabs me. If you are 4x4, it is probably the cv angles causing vibes if you didn't have any before. Does the front look higher than you thought it would? The reason I ask is because the shop that installed the 5100s could have put the spring perch on upside down, causing the lift to be higher than 2.5" and putting a worse angle on the CV joint.
     
  15. Mar 11, 2011 at 11:21 AM
    #15
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    I checked if they were upside down but they are correct. Would bad cv angles cause the wheel to shake back and fourth. Its not a vibe but a pretty serious shake back and fourth.
     
  16. Mar 11, 2011 at 1:48 PM
    #16
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    Let's discount driveline vibration. Is it the same whether you're on the gas hard, steady or let off the gas completely? If how hard you're on the gas changes anything, you may have a driveline vibration that you're picking up through the steering wheel.

    But I'm with the other guys in suspecting some type of wheel balancing issue. You said the wheels have "hub centric" rings. There are a couple of TW threads about making sure you balance wheels the right way using the right hub attachment. If they're balanced "lug centric" and then mounted "hub centric" or vice versa - you can be horribly out of balance.
     
  17. Mar 11, 2011 at 4:57 PM
    #17
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    Does not change with mentioned above
     
  18. Mar 11, 2011 at 4:57 PM
    #18
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
    CV angles

    [​IMG]
     
  19. Mar 11, 2011 at 5:08 PM
    #19
    udy2554

    udy2554 NORTHERN RED-NECK

    Joined:
    Nov 19, 2010
    Member:
    #46394
    Messages:
    1,929
    Gender:
    Male
    First Name:
    John
    Naples, NY
    Vehicle:
    '06 Tacoma TRD Sport
    Toytec ULK, Light Racing UCA's, OME Dakar rear leaves, ARB Bumper with XRC8 winch, Good Year Duratracs 285/70/17's on 17x9" Level 8 Strike 6's. Leer cap in the winter. Pioneer Double Din with BT, iPod, etc. Boston Acoustic components in all 4 doors with a Sony amp, powered 8" sub. Ultra gauge, Tom Tom...
    I had a slight shimmy in the wheel with my Duratracs. I started at 40 psi., bad shimmy. Went to 36psi., it was a little better, but my contact patch was a little "hollow". Went to 55psi., and the truck drives like a dream. Every now and then, I will get a faint shimmy, but no particular speed or condition. I don't know what you run your tires at, but maybe screwing with the pressure will help.

    Just a thought:notsure:
     
  20. Mar 12, 2011 at 6:16 AM
    #20
    Twiostaco

    Twiostaco [OP] Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40105
    Messages:
    405
    Gender:
    Male
    First Name:
    Austin
    Utah
    Vehicle:
    08 White DC TRD Sport
    5100's front set to .85 w/eibach springs, 5100 rear w/toytec 2"AAL, Light Race UCA, 17" Black Rhino Ocotillo wheels, 265/70/17 KO2's, K&N drop in filter, Grill Craft front mesh, one piece driveshaft (vibes gone) rear diff breather mod, BHLM, Fog anytime, 886 reverse bulbs.
To Top