1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bad Ticking Under Accel When Cold - Normal?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mrbadwrench, Nov 28, 2010.

  1. Nov 28, 2010 at 3:31 PM
    #1
    mrbadwrench

    mrbadwrench [OP] Well-Known Member

    Joined:
    Jun 29, 2010
    Member:
    #39579
    Messages:
    527
    Gender:
    Male
    Cleveland Ohio area
    Vehicle:
    2014 GMC Sierra 4x4, 1988 Mitsubishi J53
    Our 2010 Tacoma purchased in June has developed a bad lifter-style tick. It ticks when its started cold and driven, and ticks steadily until its completely up to operating temp.

    It's not an exhaust leak, it's coming from under valve cover.

    Normal cold engine tick, or something else?

    Truck has 650 miles on it.

    4 cyl motor.
     
  2. Nov 28, 2010 at 3:35 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Have the dealer check it out.
     
  3. Nov 28, 2010 at 4:02 PM
    #3
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Best to have it checked out so at least it's documented. My V6 does it too, seems to be worse now that the weather has turned colder.
     
  4. Nov 28, 2010 at 4:10 PM
    #4
    tegdog

    tegdog Taco Lover

    Joined:
    Mar 28, 2009
    Member:
    #15262
    Messages:
    772
    Gender:
    Male
    Indiana
    Vehicle:
    09 Tacoma Dbl TRD Sport
    ventvisors,seatcovers, bug shield,TRD CAI,TRD CAT BACK,blacked out emblems,bed extender, TSB leaf pack,Pro Dry filter, Grill craft upper, lower, & triangles, Hella 500 Black magics
    Don't know about your 4 but my V6 always ticks worse when cold though.
     
To Top