1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bilstein 5100's in fron at 2.5' and it's making a weird noise. HELP!

Discussion in 'Suspension' started by veet skeet, Sep 13, 2011.

  1. Sep 13, 2011 at 8:58 PM
    #1
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    Just like the title says. I just got some bilstein 5100's in on the front of my 2008 Tacoma DC SB. They are set at 2.5' and theres this sound that sounds like something is grinding against another thing underneath the car towards the front of the car. I don't know what that sound is and what's causing it. It usually makes the sound when I'm going at slower speeds or accelerating after being at a full stop. HELP PLEASE!
     
  2. Sep 14, 2011 at 6:11 PM
    #2
    sanga700

    sanga700 Well-Known Member

    Joined:
    Oct 13, 2009
    Member:
    #24246
    Messages:
    179
    Gender:
    Male
    San Diego, CA
    Vehicle:
    09 Red Tacoma SR5 4x4 V6 6sp
    TRD intake Airbox,4 corners 5100 front set @ 2.5".Rear TSB,1.5" Toytec AAL,skid plate.running board, EGR in channel sun visors,Valetine one radar detector, 17x8.5 Black MB Wheels. 265/70/17 Handkook Dynapro ATM
    Does that a squeak sound your talking about ? front or rear ? where do you locate in Cali ?
     
To Top