1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bilstein Experience...

Discussion in '1st Gen. Tacomas (1995-2004)' started by johotto, Nov 30, 2009.

  1. Nov 30, 2009 at 10:36 AM
    #1
    johotto

    johotto [OP] Member

    Joined:
    Jun 26, 2009
    Member:
    #18952
    Messages:
    7
    Gender:
    Male
    Bakersfield, CA
    Vehicle:
    03 Prerunner V6 Doublecab
    K&N, Flowmaster dumped before axle, Billy 5100s all the way around, OME 882s, CB
    For christmas, i received a set of bilstein 5100s and ome 882s. took them to a shop to have them installed... only cost 189 including the alignment :D tech calls me over and shows me that the one installed on the passenger side does not compress at all. there is no movement and the one on the driver sides works just fine. :eek: so i called wheelers to ask about getting a replacement and they said well it may just need to be broken in... so i drove it 400 miles and its still the same. called wheelers a second time and had to order another shock for 87.50 and i have to send the bad one in to bilstein for their test to determine whether its bad or not...

    that is where i am so far... just waiting for that shock to come in. im very impressed with wheelers' customer service. just thought i would share my experience so far. :confused: will post pics of install later

    1st pic: before
    2nd: after
    3rd: close up after

    0919091847.jpg
    1125091454.jpg
    1127090749.jpg
     
  2. Dec 2, 2009 at 1:49 AM
    #2
    johotto

    johotto [OP] Member

    Joined:
    Jun 26, 2009
    Member:
    #18952
    Messages:
    7
    Gender:
    Male
    Bakersfield, CA
    Vehicle:
    03 Prerunner V6 Doublecab
    K&N, Flowmaster dumped before axle, Billy 5100s all the way around, OME 882s, CB
    hahaha yeah i know... had to purchase a third shock. then i have to send the bad one to bilstein, shipping paid, and wait for them to determine its bad and theyll credit the amount i paid for it... fair enough i guess except for the damn install price
     
  3. Dec 2, 2009 at 2:05 AM
    #3
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Sounds like some blockage in the valve body of shock (downward dampening) Let us know what you find out.......:cool:
     
  4. Dec 2, 2009 at 7:41 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    X2.
     
  5. Dec 2, 2009 at 1:28 PM
    #5
    Werloc

    Werloc Large Member

    Joined:
    May 25, 2009
    Member:
    #17604
    Messages:
    540
    Gender:
    Male
    First Name:
    Bob
    Central, NJ
    Vehicle:
    2003 Double Cab 4X4 TRD 3.4 V6
    X3

    It shoudn't cost you a penny on your part. Good CS would email you a prepaid, printable shipping label to send the defective one back. BTW, in "MY" opinion, the installer never should have you leave the shop with that like that. It could have caused another problem, then who pays for that? It's like removing a shock, and replacing it with a solid rod. That ain't the way to do it.

    Just my .02 cents...;)
     
  6. Dec 2, 2009 at 4:36 PM
    #6
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now

    X100 , couldn't agree more , any mechanic worth a shit & takes pride in their work wouldn't let it leave the shop til its right .....:cool:
     
  7. Dec 4, 2009 at 11:41 PM
    #7
    johotto

    johotto [OP] Member

    Joined:
    Jun 26, 2009
    Member:
    #18952
    Messages:
    7
    Gender:
    Male
    Bakersfield, CA
    Vehicle:
    03 Prerunner V6 Doublecab
    K&N, Flowmaster dumped before axle, Billy 5100s all the way around, OME 882s, CB
    well got the shock in and had it installed... only cost another fuckin 85 in labor... its only money, right? :eek: anyways it rides MUCH better... all i gotta do now is send the bad one to bilstein and wait for them to reimburse me...
     
  8. Dec 4, 2009 at 11:48 PM
    #8
    AvsFanTRD

    AvsFanTRD Oh gravity, thou art a heartless bitch!

    Joined:
    Aug 6, 2009
    Member:
    #20761
    Messages:
    3,259
    Gender:
    Male
    First Name:
    Brandon
    Wyoming
    Vehicle:
    2008 TRD Off Road Black
    rear suspension TSB, sockmonkey bed decals, weathertech floor liners, TRD seat covers, tailgate pop n lock, rear diff breather relocation, center console lock, Viper Alarm, extra D-rings in bed, 5100's on all 4 corners
    good luck with that reimbursement from bilstein. Sounds like you just got bent over from wheelers, and the place you got them installed.
     
  9. Dec 4, 2009 at 11:49 PM
    #9
    rab89

    rab89 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,467
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    I would be asking bilstein to re-imburse me for the second install and shipping prices. it's their fault not yours
     
To Top