1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blinker issues

Discussion in 'Lighting' started by 01YotaTaco, Jan 28, 2011.

  1. 01YotaTaco

    01YotaTaco [OP] Well-Known Member

    Joined:
    Aug 9, 2009
    Member:
    #20917
    Messages:
    125
    Gender:
    Male
    First Name:
    Jordan
    college station
    Vehicle:
    2001 YotaTaco TRD 4x4
    3.5 inch Revtek lift, Moto metal 951 rims, 33 inch Cooper STT Tires, System with screen 2 10" JL Audio W3V3s and kenwood component speakers.
    Ok so my blinkers stopped working... not sure what is goin on. i checked the fuse and it is fine. any ideas to what the problem might be?
     
  2. CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,874
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    you check the bulb?
     
  3. 01YotaTaco

    01YotaTaco [OP] Well-Known Member

    Joined:
    Aug 9, 2009
    Member:
    #20917
    Messages:
    125
    Gender:
    Male
    First Name:
    Jordan
    college station
    Vehicle:
    2001 YotaTaco TRD 4x4
    3.5 inch Revtek lift, Moto metal 951 rims, 33 inch Cooper STT Tires, System with screen 2 10" JL Audio W3V3s and kenwood component speakers.
    if a bulb was out it would just make it blink faster. nothing works at all.
     
  4. CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,874
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    ah. well you didn't say that. you get the dash blinker to come on? or not even that?
     
  5. 01YotaTaco

    01YotaTaco [OP] Well-Known Member

    Joined:
    Aug 9, 2009
    Member:
    #20917
    Messages:
    125
    Gender:
    Male
    First Name:
    Jordan
    college station
    Vehicle:
    2001 YotaTaco TRD 4x4
    3.5 inch Revtek lift, Moto metal 951 rims, 33 inch Cooper STT Tires, System with screen 2 10" JL Audio W3V3s and kenwood component speakers.
    nothing at all. its like the fuse is blown but its not. i even swapped it out with a new one and nothing.
     
  6. CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,874
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    hazard lights? brake lights?
     
  7. 01YotaTaco

    01YotaTaco [OP] Well-Known Member

    Joined:
    Aug 9, 2009
    Member:
    #20917
    Messages:
    125
    Gender:
    Male
    First Name:
    Jordan
    college station
    Vehicle:
    2001 YotaTaco TRD 4x4
    3.5 inch Revtek lift, Moto metal 951 rims, 33 inch Cooper STT Tires, System with screen 2 10" JL Audio W3V3s and kenwood component speakers.
    brake lights work, hazzard lights dont.
     
  8. daggertats

    daggertats Well-Known Member

    Joined:
    Jul 2, 2010
    Member:
    #39720
    Messages:
    545
    Gender:
    Male
    arden nc
    Vehicle:
    2010 tacoma 4x4 reg cab
    undercover tonneau ,bug deflector, removal of all tacoma emblems added a set of component speakers behind the rear seat egr in channel window visors
    the older cars used to have a flasher on them in the fuse box or fuse box area. not sure if the new vehicles have these but i know of older cars that had this go bad resulting in no blinkers
     
To Top