1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blower motor replaced

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Chungaz, Oct 28, 2012.

  1. Oct 28, 2012 at 3:46 AM
    #1
    Chungaz

    Chungaz [OP] Active Member

    Joined:
    Jun 28, 2012
    Member:
    #81548
    Messages:
    44
    Gender:
    Male
    Rolla,Mo
    Vehicle:
    Black TRD Sport 4x4
    None YET!!!
    I took my Tacoma in for 5k service and I mentioned a clicking in blower at times. They said they are having problems and would replace it , and that they did with no problems ! @Seeger Toyota St. Roberts ,Mo
     
  2. Oct 28, 2012 at 3:56 AM
    #2
    NWTacoGuy

    NWTacoGuy Well-Known Member

    Joined:
    Oct 2, 2012
    Member:
    #88124
    Messages:
    565
    Gender:
    Male
    First Name:
    James
    Pacific North West
    Vehicle:
    2010 TRD Off Road DCSB
    Fabtech 6", xd addicts/35x11.50 Nitto Terra Grapplers, Black badges, Pioneer HU, 11' grille, ect ect ect....
    Just out of curiosity do you happen to know the part number they replaced it with??
    I want to know if they are using old stock or if they have changed to this:

    87103-04043 or if they are still using 87103-04042
     
  3. Oct 28, 2012 at 7:17 AM
    #3
    Chungaz

    Chungaz [OP] Active Member

    Joined:
    Jun 28, 2012
    Member:
    #81548
    Messages:
    44
    Gender:
    Male
    Rolla,Mo
    Vehicle:
    Black TRD Sport 4x4
    None YET!!!
    I will look at the ticket and let you know
     
  4. Oct 28, 2012 at 7:50 AM
    #4
    Chungaz

    Chungaz [OP] Active Member

    Joined:
    Jun 28, 2012
    Member:
    #81548
    Messages:
    44
    Gender:
    Male
    Rolla,Mo
    Vehicle:
    Black TRD Sport 4x4
    None YET!!!
    (F)87103-04043 is the replacement part #
     
  5. Oct 28, 2012 at 8:28 AM
    #5
    Highland Logan

    Highland Logan UBIQUE

    Joined:
    Apr 11, 2011
    Member:
    #54752
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Frank
    Nova Scotia, Canada
    Vehicle:
    2011 Black AC TRD Off Road w/ factory tow pkg
    I've had my new one since January, and no issues. I think they have the issue fixed with the new motor.

    Frank
     
  6. Oct 28, 2012 at 10:35 AM
    #6
    Tacoma Mike

    Tacoma Mike 41 Year Toyota Master/ASE Master

    Joined:
    Aug 6, 2011
    Member:
    #61230
    Messages:
    3,642
    Gender:
    Male
    First Name:
    Mike
    Southern Maine
    Vehicle:
    2011 Double Cab V6
    Large Storage Box, 02610 intermittent switch swap, "Hot Wire" Power Outlets, DRL Shut Off, Disable Fob Beep, Disable Seat Belt Buzzers, Parking Light Mod, Battery Tender, 4 Leaf Spring Pack, Rear Headrest Removal, Custom Ultragauge Mount, Factory Tow Package (7 Pin)
    I just had to have mine replaced also. 4900 miles. I expected it.
    Still was using the old number in the early 2011.
    The tech was awesome. Didn't even bring it in the shop. Walked out with one tool where the truck was parked and had it replaced in less than 5 min. :D hehehehe
     
  7. Aug 2, 2015 at 3:19 PM
    #7
    Chungaz

    Chungaz [OP] Active Member

    Joined:
    Jun 28, 2012
    Member:
    #81548
    Messages:
    44
    Gender:
    Male
    Rolla,Mo
    Vehicle:
    Black TRD Sport 4x4
    None YET!!!
    well my replaced blower motor is making the ticking sound again.Will they replace another motor?
     
  8. Aug 2, 2015 at 3:59 PM
    #8
    asuchemist

    asuchemist Well-Known Member

    Joined:
    Mar 29, 2013
    Member:
    #100895
    Messages:
    395
    Gender:
    Male
    Nasty AZ Desert! Go Sundevils
    Vehicle:
    2011 PreRunner TRD Sport
    OEM only :( Too scared to do anything else.
    Had mine replaced three times. Not currently clicking but it is chirping on low.
     
To Top